Results 1 to 8 of 8
  1.    #1  
    When I get a call and I press the green button to answer the call the phone's screen freezes (on the caller ID screen) for about 3-8 seconds and the caller goes straight to VM. Once it unfreezes it goes back to the dial pad - like nothing ever happened. This has happened sporadically over the last 3-5 days and it's really irritating because I can't answer any calls. I called Sprint and they said there was and continues to be a problem in the Honolulu area where I am. But everyone else on the Sprint network that I talk to never have this problem. But none of them have a Treo 600. Anyone else have the same cannot-answer-phone problem?
  2. #2  
    Take your phone to a store to have it tested. Mine was doing this, as well as dropping outgoing calls and network disconnects. Just got it replaced earlier tonight. There is a thread here that talks about the "network search" issue, which is what I think your phone is suffering from. Does the phone go from 3 or 4 bars to "no service" when the phone freezes? Also, the problem seems to go away when treo is plugged into a charger. It's a long thread, but worth the read. Good luck!

    -Joe
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. #3  
    Quote Originally Posted by tcjohnsson
    When I get a call and I press the green button to answer the call the phone's screen freezes (on the caller ID screen) for about 3-8 seconds and the caller goes straight to VM. Once it unfreezes it goes back to the dial pad - like nothing ever happened. This has happened sporadically over the last 3-5 days and it's really irritating because I can't answer any calls. I called Sprint and they said there was and continues to be a problem in the Honolulu area where I am. But everyone else on the Sprint network that I talk to never have this problem. But none of them have a Treo 600. Anyone else have the same cannot-answer-phone problem?
    My screen would randomly freeze when I was using Lightwav. I have removed it and had no freezing problems since.
  4. #4  
    Hi there,

    For some more possible causes and solutions to this problem, please go to palmOne's Support Knowledge Library (http://kb.palmone.com/) and type in the below solution ID:

    Solution ID: 29654
    Unable to answer a call on Treo 600

    I hope this information helps.

    Best wishes,
    Kevin
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out what’s new at
    http://www.palm.com/
  5. #5  
    Does your phone display "Network Searching..." at the top of the phone when this happens?

    Does the first couple of letters of the word "Sprint" at the top of the phone disappear when this happens?

    Have you let the battery drain VERY low recently?
  6. #6  
    In my case, I can never answer the phone when it comes up as "No Caller ID". If someone calls and it registers the number or it's in my phonebook, no problem. Has anyone else seen an issue like this before?
  7. #7  
    Quote Originally Posted by driddle
    In my case, I can never answer the phone when it comes up as "No Caller ID". If someone calls and it registers the number or it's in my phonebook, no problem. Has anyone else seen an issue like this before?
    There have been reports that this occurs when you have more than 2000 contacts. Some people found the problem to disappear after installing the upgrade.
  8. #8  
    Make sure youre nice to the sprint guys @ the store if u take it to be tested. I have this same problem and mine tests fine so they wouldnt replace it yet im stil having this plus other problems. if you dont mind im kinda tryign to figure out whats causing this... when did u first buy your treo and what upgrades have you done? just by readign the posts it seems alot of this is caused when the original treo 600's start freakign out with the 1.2 sprint upgrade.

Posting Permissions