Results 1 to 6 of 6
  1. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
       #1  
    "If at first it don't succeed .....Treo "

    That's a direct quote from my wife when she heard today that my 4th replacement unit which finally came in to correct the speaker phone echo and a slew of other issues kept crashing when i tried to turn wireless mode on ... we both laughed for 15 min.

    So i finally have an updated factory rev b with new firmware, but i cant turn wirless mode on. I'm afraid ill have to start deleting applications, they all worked with the old phones ... any ideas where to start?>
  2. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
       #2  
    i figured it out. thanks
  3. #3  
    so what was it?
  4. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
       #4  
    it was the famous aqua files i had installed for the cool buttons ... they had to go and then i did a search on aqua and found the updated ones ...
  5. #5  
    Congrats....again. Hope this one is a keeper! I've only had one replacement and looks like this one's cool. So far, lol.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  6. #6  
    how do you know you got a new one, i also have speakerphone echo but i do not know if bb carries an updated one or not...how do i tell?
    thanks

Posting Permissions