Results 1 to 9 of 9
  1.    #1  
    I am having an annoying problem with my Palm that I was hoping someone has experienced and fixed.

    I recently purchased a Treo 600, (a great device with quite an impressive following...) and am currently having a problem syncing it with my PowerBook.

    I am using the latest version of iSync and the latest version of iSync for Palm Conduit.

    When I sync my Treo with my Palm, the iSync software checks the Treo, (I presume to see if any data has been changed). The iSync software occasionally decides that the Treo has been reset since the last sync, and then decides to overwrite the entire contents of the Address book and Calendar data in the Treo with the content from the last sync.

    While this seems like a nice feature, it means that if I change appointments, or add contacts during the day, I stand the chance of losing them when I return home to sync with my desktop computer. It is frustrating to say the least.

    I am starting to be hesitant to touch any of the contact or calendar data on my Palm, for fear of losing it when I sync next. This is not a very productive use of this product.

    Any one know how to keep iSync in check? Or at least tell it to ignore checking the Palm for this "reset flag" and instead just perform a regular sync. I suppose I could just switch to using the Palm Desktop software, but at the present I enjoy using iCal, especially for it's ability to post my calendar via WebDav to a remote server.

    (my setup is as follows: PB Al 15" w/10.3.4, Palm Desktop 4.1, latest iCal/Address Book, iSync 1.4 and latest conduit)

    Thanks,
    Ivan

    ...............................................................
    Palm Pro -> IIIx -> Vx -> Visor -> N710C ->
    N760C -> NX70 -> Toshiba e330 -> Treo 600
  2. #2  
    I've been doing this for quite awhile and not seen this. The only way I get this to happen is if I select the "Reset all devices" in iSync. Another way it could happen is if you remove the Treo from iSync and then add it again later. The only other thing I can think of is are you hard resetting the Treo or something and restoring it from a card backup? Even then you shouldn't be seeing this behavior.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    Do either of you use Entourage? I wondering if I had to buy 3rd party software to do this.
    thanks
    patrick
  4. #4  
    I don't use Entourage but as I replied in your thread I believe it can be done. No third party apps are needed to syncing except the Palm Desktop included with the Treo. Either use the built-in Mac apps with iSync and the Palm Desktop or Entourage and the Palm Desktop.

    Quote Originally Posted by phatcher
    Do either of you use Entourage? I wondering if I had to buy 3rd party software to do this.
    thanks
    patrick
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #5  
    Do you have missing sync or avantgo installed by any chance? Does your treo only get stuff from isync reset or does hotsync also reinstall all your apps?

    As for entourage all you need to do is install the conduits provided by microsoft for palm desktop to get them to sync. These are in your installed folder or can be downloaded from microsoft.

    dimitri
  6.    #6  
    Quote Originally Posted by dimitrik
    Do you have missing sync or avantgo installed by any chance? Does your treo only get stuff from isync reset or does hotsync also reinstall all your apps?

    dimitri
    As a matter of fact, I did have MissingSync installed, but for a PocketPC I used to use. I recently when into the terminal and uninstalled the daemon that loads on startup.

    I then downloaded the Apple iSync Utility and removed all traces of iSync. I then reinstalled a fresh copy of iSync and the conduit.

    At this time, (fingers crossed), I have successfully synced ~4-5 times over the last 48 hours with no problems. Hopefully changing these two things has resolved it.


    Quote Originally Posted by bcaslis
    The only other thing I can think of is are you hard resetting the Treo or something and restoring it from a card backup? Even then you shouldn't be seeing this behavior.
    I thought of that too. I wasn't hard reseting the Treo, but I thought maybe a soft reset may trigger the event. This was not the case in my debugging tests.

    Don't know if its entirely fixed, but it is working for now, and I'm happy for that...

    -Ivan
  7. #7  
    Ivan,

    I have almost the exact same setup as you and am experiencing a similar problem. I'm using the Palm Hotsync Manager instead of iSync, though. I think the problem involves AvantGo. I first tried the freeware MAL conduit; it worked by my Treo 600 started resetting. I then deleted this condiut and things worked OK. I did, however, get AvantGo to sync wirelessly and everything was fine until I did a hotsync, and then a full restore occurred, causing me to lose about an hours worth of config changes.

    I too think that some flag is being set that causes a full restore to happen, though I don't know why. I've been thinking of getting Missing Sync, but that's a lot of money.

    I'll try your route of using the latest iSync instead, but will remove AvantGo until I'm done reconfiguring my phone.

    Setup: 15" PowerBook, Mac OS X Panther, Verizon Treo 600, latest Palm desktop for Mac OS X.

    Edit - Just found the solution via another post at http://www.markspace.com/support/ind...d=224&kbcat=10

    Regards,
    Ian
    Last edited by Ian Douglas; 07/30/2004 at 04:14 PM.
  8. #8  
    Sorry to be a thorn in this discussion, but this often happens with me and I do not have the missing sync or Avantgo. I hotsync in the office on Windows XP and at home on a 12-inch Powerbook using I-Sync.

    I agree that something is causing a reset, but am still unable to find out which application it is....
  9.    #9  
    I have been using AvantGo without any problems. I haven't installed the AvantGoFixer.prc as describe on the Mark/Space website.

    I do know that after I removed the Mark/Space MissingSync (for PocketPC) and reinstalled the iSync and iSync for Palm conduits, everything seems to be working flawlessly.

    It had made the Treo truly an indispensable tool for me.

    -Ivan

Posting Permissions