Results 1 to 6 of 6
  1.    #1  
    My Treo600 has gone crazy. Could be a virus. When I try to turn it on, nothing happens. So I do a soft reset where I just tap the reset button on the back, then the Treo comes on and flashs the system names at the top real fast (All, System, Main, Games), while showing it run through every application icon so fast that that you just see them flashing by. So I did a hard reset where I hold in the reset button for a longer period of time and it does the same thing. Seems like a virus, maybe?

    Recently I have loaded and reloaded PDA net and Snappermail (from the manufacturer and Handango so I think they were good). But I also loaded X-Master and MarkNDial so I could dial from other Treo600 applications. My Treo would not accept the X-Master and it gave me an error message (I think X only works with older versions of the Palm system. So I removed those two programs.

    Wanted anyone who reads this to know what happened and also see if anyone has an idea on a fix. It has rendered the phone useless til fixed. Maybe it is something simple... I am not that great yet with Techonolgy. Any ideas would be much appreciated! Thanks.
  2. #2  
    If its doing the same thing after a hard reset before you sync it, then its not a virus. Sounds like a hardware problem almost like a stuck button.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    Holding the reset button for a longer period of time is not hard resetting. You need to hold th epower button down after pressing the reset button, releasing it after the startup screen appears. Then a dialog pops up asking if you want to hard reset. Up for yes, anything else for no.
  4. #4  
    This is absolutely true. I missed the part in the message about just holding the button longer. Do a hard reset as it says in the manual and that should fix it.

    FYI, I've never heard of any virus issues on a Palm (this isn't Windows). It's most likely a conflict between two pieces of software you've loaded unless it's a hardware problem.

    Quote Originally Posted by drknucklehead
    Holding the reset button for a longer period of time is not hard resetting. You need to hold th epower button down after pressing the reset button, releasing it after the startup screen appears. Then a dialog pops up asking if you want to hard reset. Up for yes, anything else for no.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5.    #5  
    Thanks!
  6.    #6  
    Thank you. Not sure what fixed it, but it stopped. I never did the hard reset w/ the power button hold. But it started working ok anyway. Thanks!

Posting Permissions