Page 9 of 170 FirstFirst ... 45678910111213141959109 ... LastLast
Results 161 to 180 of 3383
  1. #161  
    Hi,

    I will check this power on thing.

    Thanks for reporting !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. #162  
    Another potential, albeit very minor, bug (I don't think this one is just me being confused):
    - set "Start at:" to "today-current time"
    - turn on "Run on Power" (I set timeout to "none")

    Now, if you turn the power off from anything other than a 2day screen, when you power on it starts at the current time. If, however, you power off while at the 2day screen, when you power on it starts at the beginning of the day.


    Not a big deal....
  3. #163  
    Anyone have problems running Arrow Launcher with this latest beta? It won't run with my home key anymore.
  4. #164  
    Quote Originally Posted by lb505
    Anyone have problems running Arrow Launcher with this latest beta? It won't run with my home key anymore.
    Mine still works. Did you try a soft reset and check AL launch config? I've had apps throw off AL before.
  5. #165  
    Quote Originally Posted by dutchtrumpet
    Mine still works. Did you try a soft reset and check AL launch config? I've had apps throw off AL before.
    Yeah, tried that already. I'll delete 2day and start over again.

    edit: Just as I finished typing the above, I tried again and AL worked. Seems to only work maybe one out of every 4 or 5 times though.

    last edit: It was a setting in AL. No problems with 2day. Whew!
    Last edited by lb505; 07/21/2004 at 07:43 PM.
  6. #166  
    I'd like to see 2Day monitor the Business Connection from Seven/Sprint Business Connection and display the new mail icon.

    Larry
  7. #167  
    ANyone else running 1.31Build 15?
    I can;t get the launcher (icons on bottom) to work
  8. #168  
    Quote Originally Posted by Burkhardi
    ANyone else running 1.31Build 15?
    I can;t get the launcher (icons on bottom) to work
    The launcher works OK for me. I tried both large and small icons.
  9. #169  
    The icons don't work for me either.
  10. #170  
    Work now.
    I deleted everything, reinstalled, same issue. Deleted all again, deleted app from email, downloaded email with 2day app attached again, and installed. WORKED, I did use the P1 email client the second time (used SM the first).

    I had an SMS come in as I was downloading the first time, perhaps in affected the download?

    LOVE THE ICONS SHIMON!
  11. #171  
    Thanks for the tip, Matt! It now works for me after uninstalling/reinstalling.
  12. #172  
    works great for me also fixed the bug on mail count great program keep up the good work

    Fred
  13. #173  
    after uninstalling/reinstalling launch bar sill does not work. Any suggestions?
  14. #174  
    still having icon issues. It's like 2day stops looking.
  15. #175  
    I, too, am having issues with the icon bar. I have tried re-installing the application, customizing the icons, re-setting back to the default...nothing has worked. Still not able to use the icons.
  16. #176  
    mine doesn't work either.
  17. #177  
    Quote Originally Posted by Burkhardi
    still having icon issues. It's like 2day stops looking.
    This is exactly what happened to me. It worked on install, then just stopped.
  18. #178  
    Are these issues with the icon bar only occuring with build 15?
    .
  19. #179  
    Hi all,

    Are you talking about the top icons monitring ?
    Or about the bottom launcher icons ?

    Which ones are not working ?
    What is "stop looking" ?

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #180  
    Quote Originally Posted by TAKEphONE
    Hi all,

    Are you talking about the top icons monitring ?
    Or about the bottom launcher icons ?

    Which ones are not working ?
    What is "stop looking" ?

    Thanks !
    The launcher icons on the bottom aren't working.

Posting Permissions