Page 81 of 170 FirstFirst ... 3171767778798081828384858691131 ... LastLast
Results 1,601 to 1,620 of 3383
  1. #1601  
    It's faster. Maybe 1 second.
  2. #1602  
    Now a trickyer question - if you set your built-in calendar application to start at the Agenda view, how long does it take to launch ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #1603  
    Seems the same.
  4. #1604  
    Quote Originally Posted by lgreenberg
    Seems the same.
    Well - seems like a system issue...
    Did you check the PalmInternals thread here ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. #1605  
    installed latest version of 2day on treo 650 with Chatter email installed, 2day causes device to reset when tapping email icon in 2day. Any fixes?
    Fred
    Cingular 680
  6. #1606  
    Quote Originally Posted by fkjr2
    installed latest version of 2day on treo 650 with Chatter email installed, 2day causes device to reset when tapping email icon in 2day. Any fixes?
    Hi,

    Can you details the versions of 2day & Chatter ?

    Also - have you set up the folder indexes in 2day's "Monitoring" preferences page ?

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #1607  
    too buggy - just uninstalled it - oh well
    Fred
    Cingular 680
  8. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #1608  
    I have both Chatter (latest beta) and 2Day in my Treo 650. No problems with both co-existing in my phone.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  9. #1609  
    Quote Originally Posted by fkjr2
    installed latest version of 2day on treo 650 with Chatter email installed, 2day causes device to reset when tapping email icon in 2day. Any fixes?
    Quote Originally Posted by fkjr2
    too buggy - just uninstalled it - oh well
    You tested it for ten minutes and came to that conclusion?

    FWIW I have Today 1.31 Beta (14r) and Chatter 1.07b43 installed and they work perfectly fine together.
  10. #1610  
    I have been running 2day and chatter since both programs have been developed on my sprint t650 and have no problems at all

    Fred
  11. #1611  
    Hi all,

    New version - 1.31 (15b) - at www.shsh.com/beta

    - Time Zone support: (off by default), Tap on time (top-right)
    pops clock with current time zone.
    - Monitoring: i5x0 SMS monitoring support.
    - General: Fix to prevent unneeded blinking of battery info line.
    - General: Handle “Goto” launch codes (e.g. – launch from
    TAKEphONE when scheduling a call with the “Goto >” button.
    - Launcher: Fix a crash when starting new meeting/task from the
    Menu+Menu launcher list.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #1612  
    Shimon,

    Is there any chance you will be adding Goodlink email monitoring to 2day? Is it even possible?

    Thanks....
    yep.
  13. #1613  
    I have been unable to get the power on with 2day function to work withthe latest betas and am wondering why. I have the time to wait set to "none" and the little box checked?! Am i missing something
  14. #1614  
    Quote Originally Posted by krock
    Shimon,

    Is there any chance you will be adding Goodlink email monitoring to 2day? Is it even possible?

    Thanks....
    Hi,

    Problem is I would need a working system, but I dont have a way to connect to any GoodLink server...

    Maybe this would be enough -
    I would need a copy of the email application (client - Treo side), and the message database/s from one of you guys.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #1615  
    Quote Originally Posted by paulg1981
    I have been unable to get the power on with 2day function to work withthe latest betas and am wondering why. I have the time to wait set to "none" and the little box checked?! Am i missing something
    Hi,

    Have you installed any application that handled the POWER button ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16. #1616  
    Quote Originally Posted by paulg1981
    I have been unable to get the power on with 2day function to work withthe latest betas and am wondering why. I have the time to wait set to "none" and the little box checked?! Am i missing something
    Hi,

    Checked this out. Seems to me you have installed (or maybe did so in the past) some application that re-assigned the POWER button (like my own 2web).

    I have updated my BtnFix utility to detect the need and fix the POWER button if needed. Please install is and see if it says you can/need to update the POWER button (bottom section). If so - please do (tap "Go"), and see if this fixes the 2day "Run on power" feature.

    Thanks.
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #1617  
    worked like a charm thanks for the quck help!
  18. #1618  
    :-)
  19. #1619  
    Quote Originally Posted by TAKEphONE
    Hi,

    Checked this out. Seems to me you have installed (or maybe did so in the past) some application that re-assigned the POWER button (like my own 2web).

    I have updated my BtnFix utility to detect the need and fix the POWER button if needed. Please install is and see if it says you can/need to update the POWER button (bottom section). If so - please do (tap "Go"), and see if this fixes the 2day "Run on power" feature.

    Thanks.

    This fixes it but only temporarily at some point it stops powering on to 2day again? I know this is prob a 3rd party peoblem and I have butler and chatter installed do you know if those (or which common ones do) us the power button or if there is a way to find out? Thanks again
  20. #1620  
    Quote Originally Posted by paulg1981
    This fixes it but only temporarily at some point it stops powering on to 2day again? I know this is prob a 3rd party peoblem and I have butler and chatter installed do you know if those (or which common ones do) us the power button or if there is a way to find out? Thanks again
    Hi,

    If this happen this often I would try disabling each app one at a time to see if any of them causes it.

    Also - run the BtnFix util again to see if it needs fixing again...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions