Page 8 of 170 FirstFirst ... 3456789101112131858108 ... LastLast
Results 141 to 160 of 3383
  1. #141  
    So this *almost* works for me. The (PopLaunch) functionality is cool, but no matter how I configure it, when the the screen is off and I push the power button (and often the phone and mail buttons as well) the screen flashes on and immediately turns off.

    I tried exactly the config noted below and several others (including fiddling with the relevant 2day config options and doing soft resets). As long as I disable PopLaunch, everything is fine. As long as the screen is on, PopLaunch works fine.

    Any ideas? Anyone else seen this behavior?

    Thanks!
    --Mike

    Quote Originally Posted by dutchtrumpet
    I think I found a fix with Bob's PopLaunch. You can get it here...

    http://groups.yahoo.com/group/RarM_Software/

    Here's how I have it configured. There may be a better way. I just started messing with it.

    1.In 2day turn OFF the option to let the datebook button launch.
    2.In Bob's PopLaunch
    a.enable
    b.configure
    c.uncheck "default"
    d.check "btn" in the calendar row and wake column
    e.select "launch" at the top of the screen
    f.check calendar
    g.select "2day" from the drop down list
    h.select "misc" at top of screen
    i.check "popup apps"
    j.select "soft" from the button lock drop menu


    Now when in any app you can press and hold the datebook button and a box will appear in the middle of the screen. The icon in the box should change back and forth from your datebook app (for me it's datebook 5 hopefully it works with the others) and 2day. Release for whichever you want to open.

    Hope this helps!
  2. #142  
    Quote Originally Posted by Mike129
    So this *almost* works for me. The (PopLaunch) functionality is cool, but no matter how I configure it, when the the screen is off and I push the power button (and often the phone and mail buttons as well) the screen flashes on and immediately turns off.

    I tried exactly the config noted below and several others (including fiddling with the relevant 2day config options and doing soft resets). As long as I disable PopLaunch, everything is fine. As long as the screen is on, PopLaunch works fine.

    Any ideas? Anyone else seen this behavior?

    Thanks!
    --Mike
    Hmmm, I didn't get that. Do You have "datebook runs 2day disabled in 2day prefs and "run on pwr.." disabled.

    Sorry, that's all I can think of right off.
  3. #143  
    The same thing happened to me when I intially began using poplaunch. There was a pretty simple setting that I changed, but unfortunately I can't quite recall what it was. Rest assured though that it can be done. When I have more time, I'll try to take a look at poplaunch and see if I can recall what setting I changed.

    I know that it has something to do with a setting in poplaunch that is tells the Treo not to launch the hardbuttons by mistake. I think it was put in there for folks that didn't want the hardbuttons being pressed accidently.

    Quote Originally Posted by Mike129
    So this *almost* works for me. The (PopLaunch) functionality is cool, but no matter how I configure it, when the the screen is off and I push the power button (and often the phone and mail buttons as well) the screen flashes on and immediately turns off.

    I tried exactly the config noted below and several others (including fiddling with the relevant 2day config options and doing soft resets). As long as I disable PopLaunch, everything is fine. As long as the screen is on, PopLaunch works fine.

    Any ideas? Anyone else seen this behavior?

    Thanks!
    --Mike
  4. #144  
    I just bought the program.
    2 questions. #1 will the serial registration number be e-mailed to me, it wasn't on the receipt?

    and instead of the +2 and +3 for the days in the future, could the next version just write the abv. day?


    thanks!
  5. #145  
    Quote Originally Posted by Bobvark
    I just bought the program.
    2 questions. #1 will the serial registration number be e-mailed to me, it wasn't on the receipt?

    and instead of the +2 and +3 for the days in the future, could the next version just write the abv. day?


    thanks!
    Something along the lines of the abv. day would be a great idea! I really don't care for the +2 +3 thing as well.
  6. #146  
    Quote Originally Posted by dutchtrumpet
    Hmmm, I didn't get that. Do You have "datebook runs 2day disabled in 2day prefs and "run on pwr.." disabled.

    Sorry, that's all I can think of right off.
    Yeah, I checked those switches right off. Even tried them in all possible comp;inations when having them off didn't work.

    Thanks anyway!
  7. #147  
    Quote Originally Posted by paulsjmail
    The same thing happened to me when I intially began using poplaunch. There was a pretty simple setting that I changed, but unfortunately I can't quite recall what it was. Rest assured though that it can be done. When I have more time, I'll try to take a look at poplaunch and see if I can recall what setting I changed.

    I know that it has something to do with a setting in poplaunch that is tells the Treo not to launch the hardbuttons by mistake. I think it was put in there for folks that didn't want the hardbuttons being pressed accidently.
    TIA for anything you can recall. I think I tried all obvious and some non-obvious switches, but I might have overlooked something.

    Maybe I need to try deleting the app and reinstalling it....

    Thanks!
    --Mike
  8. #148  
    Is it bad form to quote yourself?

    Quote Originally Posted by Mike129
    TIA for anything you can recall. I think I tried all obvious and some non-obvious switches, but I might have overlooked something.

    Maybe I need to try deleting the app and reinstalling it....

    Thanks!
    --Mike
    Okay, I think I have it working now. (I say *think* b/c I am pretty sure I had this config before and it wasn't working, but I hadn't reinstalled then.)

    Anyway, I uninstalled and reinstalled 2day and PopLaunch. I then configured PopLaunch as DutchTrumpet suggests except for:
    "j.select "soft" from the button lock drop menu"

    I set Button lock to "none" -- that seems to do the trick

    Thanks, guys!
    --Mike
  9. #149  
    And I think I found a bug in 2day:

    On a Treo 600 the "Letters/digits" option set to "Start search," it doesn't. It starts dialing. According to help this should work on PalmOS 5 or higher OR if TAKEphONE is installed.

    Or am I just misunderstanding that option?

    --Mike
  10. #150  
    Quote Originally Posted by Bobvark
    I just bought the program.
    2 questions. #1 will the serial registration number be e-mailed to me, it wasn't on the receipt?

    and instead of the +2 and +3 for the days in the future, could the next version just write the abv. day?


    thanks!
    Thanks !

    1. The serial number/s will be sent by email.

    2. Yes - I will add this.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #151  
    Quote Originally Posted by Mike129
    And I think I found a bug in 2day:

    On a Treo 600 the "Letters/digits" option set to "Start search," it doesn't. It starts dialing. According to help this should work on PalmOS 5 or higher OR if TAKEphONE is installed.

    Or am I just misunderstanding that option?

    --Mike
    Hi,

    If you're not using TAKEphONE, make sure you have the same option set in the built-in PHONE application.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12.    #152  
    Hey Shimon,

    Is there anyway to have the missed call/voice mail options work with the built in phone app? Nothing against takephone Just wondering.

    Thanks.
    Tony Ricciardi
    Owner
    www.MacSupport.com
  13. #153  
    Quote Originally Posted by tonyricciardi
    Hey Shimon,

    Is there anyway to have the missed call/voice mail options work with the built in phone app? Nothing against takephone Just wondering.

    Thanks.
    Hi,

    Missed calls DOES work without TAKEphONE.

    Voicemail - I might add that, but later...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14. #154  
    Quote Originally Posted by TAKEphONE
    Hi,

    If you're not using TAKEphONE, make sure you have the same option set in the built-in PHONE application.
    Okay. I get it now ... I think.

    The dial vs. search setting in 2day doesn't really do anything (at least not without TAKEphONE installed). Either option hands-off to the internal Phone app and the behavior is determined there.

    I was hoping to have the dialpad on the Phone app default to dialing and have 2day default to searching Contacts. Oh, well, cool app in any case!

    Thanks,
    --Mike
  15. #155  
    Quote Originally Posted by TAKEphONE
    Hi,

    Missed calls DOES work without TAKEphONE.

    Voicemail - I might add that, but later...
    pretty please
  16. #156  
    When I set 2Day to run after powering off it doesn't always seem to work properly. For instance, I have it set it to run 1 min after powering off. I'll be in another application and power off... sometimes if I power it back on within 10-15 secs 2day will come up even though it shouldn't. I've tested this with every value you can set it to and it behaves the same way.
    .
  17. #157  
    Quote Originally Posted by skillllllz
    When I set 2Day to run after powering off it doesn't always seem to work properly. For instance, I have it set it to run 1 min after powering off. I'll be in another application and power off... sometimes if I power it back on within 10-15 secs 2day will come up even though it shouldn't. I've tested this with every value you can set it to and it behaves the same way.
    I have seen something simular. I have mine set for 30min (power button pull up 2DAY), it seems like the hardkeys are not seen by the app. If I wake up the treo with the hardkeys, it can be 5min and it will pull up2day with the power button (if 25min has passed), even though it was just on 5 min earlier.So once it goes to sleep, and the timer starts, it seems that it doesn't see the hardkeys wake it up.
    I thought it was just me, and didn't have enough data to make a post yet.
  18. #158  
    Quote Originally Posted by skillllllz
    When I set 2Day to run after powering off it doesn't always seem to work properly. For instance, I have it set it to run 1 min after powering off. I'll be in another application and power off... sometimes if I power it back on within 10-15 secs 2day will come up even though it shouldn't. I've tested this with every value you can set it to and it behaves the same way.
    thanks for posting this because i've noticed the exact same thing.
  19. #159  
    I had to say something about it because the app is wonderful otherwise! Great work Shimon, keep the updates coming along.
    .
  20. #160  
    Yea, I was just waiting for more data first, I thought I was the only one with the issue. I agree, great app!

Posting Permissions