Page 78 of 170 FirstFirst ... 2868737475767778798081828388128 ... LastLast
Results 1,541 to 1,560 of 3383
  1. #1541  
    Shimon:
    I thought the fix was to get it out of hede? Now it shows up in my hede when I choose it to scroll 3 times in calendar again.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  2. #1542  
    Quote Originally Posted by TheTreoGuy
    Shimon:
    I thought the fix was to get it out of hede? Now it shows up in my hede when I choose it to scroll 3 times in calendar again.
    Hi,

    Are you sure you updated ?
    14p does NOT register for 'hede' - it registers for 'hvch'.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #1543  
    Immediately after I upgraded to the latest beta of 2Day, my Sprint Treo 650 totally fried on me. I use McPhling all the time and the first thing I noticed was that the McPhling menu would pop up when I hold down the right 5 way, only the phone would beep and the application selection bar for McPhling would not appear. The phone basically froze. I tried a few soft resets and the same problem occurred.
    I did a hard reset ( I back up to card with Botzam backup) and before I had a chance to even restore the phone I immediately started having trouble with the digitizer on the start up screen after the hard reset. Finally got past the digitizer screen, restored to last night's back up (before the 2day upgrade) and now the phone seems to work fine.
    Does this make any sense to you Shimon?
  4. #1544  
    Quote Originally Posted by firstbeat
    Immediately after I upgraded to the latest beta of 2Day, my Sprint Treo 650 totally fried on me. I use McPhling all the time and the first thing I noticed was that the McPhling menu would pop up when I hold down the right 5 way, only the phone would beep and the application selection bar for McPhling would not appear. The phone basically froze. I tried a few soft resets and the same problem occurred.
    I did a hard reset ( I back up to card with Botzam backup) and before I had a chance to even restore the phone I immediately started having trouble with the digitizer on the start up screen after the hard reset. Finally got past the digitizer screen, restored to last night's back up (before the 2day upgrade) and now the phone seems to work fine.
    Does this make any sense to you Shimon?
    Hi,

    No idea, besides a corrupted download...

    Would you re-download and try to install again ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #1545  
    Hey, I have a bug to report...posted this same message in another Treo messageboard as well:
    Hi, I have a bug report for the latest version (1.31-14p). I use colors for my datebook/calendar categories. Although the category colors show up on 2day, the colors are not correct (not the same as the color I use in my calendar). Not a big problem but somewhat bothersome for me. For example, on my "on call" schedules (in the hospital), I put the category color as red...but the icon/color in 2day becomes yellow.

    I am using a Treo 650, by the way.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  6. #1546  
    Hey Shimon does 4cast update in the 2day app automatically now, or do I still have to go to the 4cast app itself to launch the app for the plugin to update?
  7. #1547  
    Quote Originally Posted by DocGo
    Hey, I have a bug to report...posted this same message in another Treo messageboard as well:
    Hi, I have a bug report for the latest version (1.31-14p). I use colors for my datebook/calendar categories. Although the category colors show up on 2day, the colors are not correct (not the same as the color I use in my calendar). Not a big problem but somewhat bothersome for me. For example, on my "on call" schedules (in the hospital), I put the category color as red...but the icon/color in 2day becomes yellow.

    I am using a Treo 650, by the way.
    Hi,

    Are you using the built-in calendar application ? datebook5 ? Agendus ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #1548  
    Quote Originally Posted by thomasanderson
    Hey Shimon does 4cast update in the 2day app automatically now, or do I still have to go to the 4cast app itself to launch the app for the plugin to update?
    Hi,

    Should update automatically (as long as the 4cast app did the update as scheduled).
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #1549  
    Quote Originally Posted by TAKEphONE
    Hi,

    Are you sure you updated ?
    14p does NOT register for 'hede' - it registers for 'hvch'.
    Yes. I downloaded and installed 14p. When I choose it to go 3 times through calendar it showed up in hede again, but I just soft reset and retried and now it doesn't show in hede. Strange, but good for now.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  10. #1550  
    Quote Originally Posted by TheTreoGuy
    Yes. I downloaded and installed 14p. When I choose it to go 3 times through calendar it showed up in hede again, but I just soft reset and retried and now it doesn't show in hede. Strange, but good for now.
    Actually that's a good point you got: since it was registered when you used the prior version, then when you installed the new one - the registration to 'hede' got left over.

    I will try to fix this. Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #1551  
    Quote Originally Posted by TAKEphONE
    Hi,

    Are you using the built-in calendar application ? datebook5 ? Agendus ?
    Am using the built-in calendar app.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  12. #1552  
    Quote Originally Posted by DocGo
    Am using the built-in calendar app.
    Hi,

    Can you tell me what settings you have in 2day's "Calendar" preferences page ?

    And in "Categories" page ?

    Also - would you send me your calendar file (promise to keep it descrete, and erase when I am done) ?

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #1553  
    Quote Originally Posted by TheTreoGuy
    Yes. I downloaded and installed 14p. When I choose it to go 3 times through calendar it showed up in hede again, but I just soft reset and retried and now it doesn't show in hede. Strange, but good for now.
    Worked fine for me

    I installed the new version right over the old one. My setting remained the same (2day on first push of the button then three views of datebk5), didn't have to change anything. I then ran PI and 2day no longer shows in hede, it only shows in hvch. Great work THANKS for ALL of your efforts Shimon (i have been around since 14a), you are on top of your game
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  14. #1554  
    Quote Originally Posted by DocGo
    Hey, I have a bug to report...posted this same message in another Treo messageboard as well:
    Hi, I have a bug report for the latest version (1.31-14p). I use colors for my datebook/calendar categories. Although the category colors show up on 2day, the colors are not correct (not the same as the color I use in my calendar). Not a big problem but somewhat bothersome for me. For example, on my "on call" schedules (in the hospital), I put the category color as red...but the icon/color in 2day becomes yellow.

    I am using a Treo 650, by the way.
    Hi all,

    Fixed this issue.

    version 1.31 (14q) is at www.shsh.com/beta

    Thanks !!!
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #1555  
    Quote Originally Posted by TAKEphONE
    Hi,

    Should update automatically (as long as the 4cast app did the update as scheduled).
    Nope it doesn't. It places an exclamation mark in place of the city, I guess thats to let you know that it's time to update, so as soon as I launch 4cast it updates automatically. Not what I was hoping for, but I guess something is better than nothing.
  16. #1556  
    Quote Originally Posted by thomasanderson
    Nope it doesn't. It places an exclamation mark in place of the city, I guess thats to let you know that it's time to update, so as soon as I launch 4cast it updates automatically. Not what I was hoping for, but I guess something is better than nothing.

    What version of 4cast is this ?

    Did you enable auto-update in preferences ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #1557  
    Quote Originally Posted by TAKEphONE
    What version of 4cast is this ?

    Did you enable auto-update in preferences ?
    I have auto-update enabled on version 1.62 (05n) and auto-refresh each hour set and when my treo was sitting on my desk it just popped up with an error message that said something like "interface ppp0" something and didn't refresh.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  18. #1558  
    Quote Originally Posted by TAKEphONE
    What version of 4cast is this ?

    Did you enable auto-update in preferences ?
    Version 1.62(05n). Yes I do have auto-update enabled, and it does auto update if I open the 4cast app itself. If its time for 4cast to auto update, an exclamation mark appears in 2day.
  19. #1559  
    Hi,

    Just to make sure - please run 4cast, open the preferences, set the auto-update again, and tap OK.

    Note: I think it can only work via wireless, not via HotSync.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #1560  
    Shimon,
    There is a bug in the fix to 2Day that pulled it out of "hede". It suddenly shows up in hede from time to time and slows things way down again. Only fix is to soft reset and then it still happens without explanation.

    Update: It definitely kicks in when I go into YAHM and do anything with the hacks. When I then switch out of YAHM and back into 2Day suddenly 2Day is now in hede and slows things down again until I soft reset. Even going back to 1 instead of 3 for the views of "Calendar" doesn't fix it until a soft reset.
    Last edited by TheTreoGuy; 07/22/2005 at 12:57 PM.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA

Posting Permissions