Page 163 of 170 FirstFirst ... 63113153158159160161162163164165166167168 ... LastLast
Results 3,241 to 3,260 of 3383
  1. #3241  
    Quote Originally Posted by Delpita View Post
    Actually, you can do that........ well, maybe not with a 'single' touch.......

    From 2day, tap on your task, then you can tap on on "Comp", and are then given a choice of 'Normal', 'Done' or 'Struck'. (Unless I'm mistaken....... it works for me because I also have DateBk6.)

    http://i78.photobucket.com/albums/j8...617-165934.jpg
    Delpita,
    I think that's a DateBk6 thing. I don't have DateBk6 but when I tap on "Comp" I'm given a choice to "Mark as completed?" - yes or no.
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  2. #3242  
    Quote Originally Posted by TurboTiger View Post
    Delpita,
    I think that's a DateBk6 thing. I don't have DateBk6 but when I tap on "Comp" I'm given a choice to "Mark as completed?" - yes or no.
    Good Luck
    Hmmmm..... that's what I thought.... that it's a feature integrated from DateBk6. Thanks for clarifying it.
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  3. #3243  
    Shimon, I am gettign a reset in 2day when creating a new meeting. When I start the process, I type the name and category. If I click on lookup to find an address, I get a reset. And I usually end of having to pull the battery as it never seems to make it into the Palm OS screen either. I usually do not have probem with resets starting the phone correctly so this is unusual.
  4. #3244  
    Quote Originally Posted by cavingjan View Post
    Shimon, I am gettign a reset in 2day when creating a new meeting. When I start the process, I type the name and category. If I click on lookup to find an address, I get a reset. And I usually end of having to pull the battery as it never seems to make it into the Palm OS screen either. I usually do not have probem with resets starting the phone correctly so this is unusual.
    Hi,

    Please check what app you have configured as the "Lookup" helper in 2day "Helpers" preferences page.

    Not all apps support the 'lookup' interface (not even TAKEphONE). Best is to select "Contacts".
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #3245  
    Quote Originally Posted by TAKEphONE View Post
    Not all apps support the 'lookup' interface (not even TAKEphONE).
    What?!!? I'm shocked... Is that in the works?
  6. #3246  
    Quote Originally Posted by Scott_L View Post
    What?!!? I'm shocked... Is that in the works?
    Hi,

    Afraid not right now.
    It's a bit challenging technically (need to put a large amount of code into a small segment).
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #3247  
    Do you mind either disabling the lookup button if takephone is selected or bypass takephone for that one button and use the contacts app? I see no reason to keep it there as it currently is if its only going to cause resets.
  8. #3248  
    Quote Originally Posted by cavingjan View Post
    Do you mind either disabling the lookup button if takephone is selected or bypass takephone for that one button and use the contacts app? I see no reason to keep it there as it currently is if its only going to cause resets.
    Hi,

    There is no need to do this - just select "Contacts" as the "Lookup" helper in 2day "Helpers" preferences page.

    It should then work just fine.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #3249  
    But I don't want it to go to contacts for typing names from the main screen or using the lookup from within the event. I only want it to go to contacts in the one place where it doesn't work (the new creation screen). I honestly don't know whyit works in 2 other places but this one place it causes a reset. What is different or special about that one lookup?
  10. #3250  
    Quote Originally Posted by cavingjan View Post
    But I don't want it to go to contacts for typing names from the main screen or using the lookup from within the event. I only want it to go to contacts in the one place where it doesn't work (the new creation screen). I honestly don't know whyit works in 2 other places but this one place it causes a reset. What is different or special about that one lookup?
    Hi,

    Let me try to clear things up:
    at the "Helpers" screen there is an option to select a helper app for "Lookup", and one for "Dial".

    The app set for "Lookup" is the one used when creating a new meeting/task.
    This one uses a Palm OS interface to allow selecting contacts for input into text (used in many other apps, such as the built-in Calendar app, Tasks app, etc.). TAKEphONE does not support this interface, so it is best to select "Contacts" for this.

    The app set for "Dial" is used for making calls (it's recommended to select "TAKEphONE" for this, since you gain the ability to use TAKEphONEs CallCards mechanism and extra-pauses mechanism when making calls from 2day). If you select TAKEphONE for this, 2day also uses TAKEphONE when you select "Lookup" from a meeting or task details screen (not the "new meeting/task" screen), and when you set 2day to start search when you type text from the main screen.

    Hope this makes it clear.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #3251  
    Ah. Now I see the light. Thank you for clearing that up.
  12. #3252  
    I'm seeing some messed up stuff in 2Day. Just started happening "today". Intermittently when I go in. I don't see the 4cast plug-in line. I also noticed that the starting line was at the top, rather then at my current time. I went into settings.

    So.. right now.. 2Day is showing without the 4Cast plug-in. (even though it was enabled). The highlighted field is the 4cast line.

    Now when I leave 2Day (goto Takephone or something else), then come back. Now the 4cast line is gone. The current time appt is highlighted.

    If I go back into 2Day prefs and leave, then the 4Cast line is back.

    Weird stuff. BTW.. this is 1.60 Build 1
  13. #3253  
    Quote Originally Posted by cavingjan View Post
    Bug report: I discovered this a week or two ago and forgot about it. For some reason the text (entry description) for the calendar is always black and not what I select in the prefs.
    Has this been looked at? I've got a couple of dark wallpapers I'd like to use but with a black on dark backgroun, this is difficult.
  14. #3254  
    Quote Originally Posted by cavingjan View Post
    Has this been looked at? I've got a couple of dark wallpapers I'd like to use but with a black on dark backgroun, this is difficult.
    Hi,

    Can you post a screenshot ?

    Are you using DateBk6 or Agendus ? maybe they are forcing colors ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #3255  
    Quote Originally Posted by mogulman View Post
    I'm seeing some messed up stuff in 2Day. Just started happening "today". Intermittently when I go in. I don't see the 4cast plug-in line. I also noticed that the starting line was at the top, rather then at my current time. I went into settings.

    So.. right now.. 2Day is showing without the 4Cast plug-in. (even though it was enabled). The highlighted field is the 4cast line.

    Now when I leave 2Day (goto Takephone or something else), then come back. Now the 4cast line is gone. The current time appt is highlighted.

    If I go back into 2Day prefs and leave, then the 4Cast line is back.

    Weird stuff. BTW.. this is 1.60 Build 1
    Hi,

    if you configured 2day to start at current meeting, and it is way down in the list, than 4cast plugin will not be shown on startup.

    Could that be the case here ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16. #3256  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    Can you post a screenshot ?

    Are you using DateBk6 or Agendus ? maybe they are forcing colors ?
    I will see if I can find a different screenshot app (snap interferred with the other program snap) but it probably won't be until the weekend.

    No datebook or agendus installed. I even turned off skinui.

    Just to confim something: there are only 5 font color selection options, correct? txt, past, today, fut, and due.

    When looking at the screen. The text after the category icon is black for all events. The rest of the screen is correct.
  17. #3257  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    if you configured 2day to start at current meeting, and it is way down in the list, than 4cast plugin will not be shown on startup.

    Could that be the case here ?
    It was a longer list. I have 2 days set up.. today and tomorrow. There were a total of 13 items + 1 Todo for 14 items. It was only the 4th item on the first day.

    Like I said. It was kind of weird too..because at first 4cast plug-in was showing, but the cursor wasn't going to the current time. It kept staying at the top or current cursor position when I left and came back. 4cast was showing fine.

    Then I went into prefs to check settings. It was ok, so I left. Then the cursor was correct and 4cast was showing, but when I left 2Day and came back.. Then the Cursor was on the correct appt, but 4cast plug-in wasn't showing anymore. When I went into prefs and came out, then 4cast would show until I left 2day and came back in.

    It seems to be showing 4cast now.. so maybe it is just related to how early in the day it is. I have 15 items in the list now. I'll see how it functions today. I do see that if I scroll all the way down that 4cast plug-in goes away. Anyway to keep this at the top along with the free time bar?
  18. #3258  
    Quote Originally Posted by cavingjan View Post
    I will see if I can find a different screenshot app (snap interferred with the other program snap) but it probably won't be until the weekend.

    No datebook or agendus installed. I even turned off skinui.

    Just to confim something: there are only 5 font color selection options, correct? txt, past, today, fut, and due.

    When looking at the screen. The text after the category icon is black for all events. The rest of the screen is correct.

    You mean the actual meeting description is always black ?

    Can you details the settings you have in "Display" prefs page, and "Categories" prefs page ?

    Did you set the "force X color" for any category ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  19. #3259  
    Quote Originally Posted by mogulman View Post
    I do see that if I scroll all the way down that 4cast plug-in goes away. Anyway to keep this at the top along with the free time bar?
    That's exactly it.

    I will be adding sometime lagter on the ability to "lock" the plugins on top.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #3260  
    Quote Originally Posted by TAKEphONE View Post
    You mean the actual meeting description is always black ?

    Can you details the settings you have in "Display" prefs page, and "Categories" prefs page ?

    Did you set the "force X color" for any category ?
    ding, ding, ding, ding! We have a winner!

    I had some force X color options set for some reason. I didn't even know what they did. Out of curiousity, was that a default value at one point in time?

    Thanks for your help.

Posting Permissions