Page 137 of 170 FirstFirst ... 3787127132133134135136137138139140141142147 ... LastLast
Results 2,721 to 2,740 of 3383
  1. #2721  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    I guess that's because you're using a white background there, right ?

    I have to think of some solution. I do NOT want to add another option for this...
    You are correct. I'm not using a skin, which means that area at the top has a white backgroud.

    I thought I remember you indicating in the future you might consider allowing the backgroup color we choose for most of the display to extend all the way to the top of the screen. That would soved the probllem, if and when you do that.

    Thanks for all you're help and thanks for a great app.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  2. #2722  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    I guess that's because you're using a white background there, right ?

    I have to think of some solution. I do NOT want to add another option for this...
    Shimon,
    I see another annoying issue with the way the day selector (SMTWTFS) is being displayed. I am using the latest build, 078. In display preferances I have cursor set to BLUE. Starting with today, M is highlighted in BLUE with white text. If i cursor right to T, now M and T are both highlighted in BLUE, with the current selected day in white text and the previous day(s) in black text. Cursor right to W and now MTW are all highlighted in BLUE. Cursor through the whole week and SMTWTFS are now all highlighted in BLUE. This is certainly not the way the old cursor operated, prior to you adding transparancy to the day selector.

    In transparency mode all the above also holds true, just replace BLUE with LIGHT GREY. The same is also true is system color is used.

    Needless to say, this makes identifying the day you have selected very difficult, especially if viewing the screen outdoors.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  3. #2723  
    Quote Originally Posted by cgordonn View Post
    Shimon,
    I see another annoying issue with the way the day selector (SMTWTFS) is being displayed. I am using the latest build, 078. In display preferances I have cursor set to BLUE. Starting with today, M is highlighted in BLUE with white text. If i cursor right to T, now M and T are both highlighted in BLUE, with the current selected day in white text and the previous day(s) in black text. Cursor right to W and now MTW are all highlighted in BLUE. Cursor through the whole week and SMTWTFS are now all highlighted in BLUE. This is certainly not the way the old cursor operated, prior to you adding transparancy to the day selector.

    In transparency mode all the above also holds true, just replace BLUE with LIGHT GREY. The same is also true is system color is used.

    Needless to say, this makes identifying the day you have selected very difficult, especially if viewing the screen outdoors.

    i cannot duplicate this with mine, only the day that i select turns blue, or the system color, whichever i have picked...it is not bleeding over to the next day
  4. #2724  
    Quote Originally Posted by italiangspot View Post
    i cannot duplicate this with mine, only the day that i select turns blue, or the system color, whichever i have picked...it is not bleeding over to the next day
    Interesting. I am using a Sprint 755p, how about you?
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  5. #2725  
    Quote Originally Posted by cgordonn View Post
    Shimon,
    I see another annoying issue with the way the day selector (SMTWTFS) is being displayed. I am using the latest build, 078. In display preferances I have cursor set to BLUE. Starting with today, M is highlighted in BLUE with white text. If i cursor right to T, now M and T are both highlighted in BLUE, with the current selected day in white text and the previous day(s) in black text. Cursor right to W and now MTW are all highlighted in BLUE. Cursor through the whole week and SMTWTFS are now all highlighted in BLUE. This is certainly not the way the old cursor operated, prior to you adding transparancy to the day selector.

    In transparency mode all the above also holds true, just replace BLUE with LIGHT GREY. The same is also true is system color is used.

    Needless to say, this makes identifying the day you have selected very difficult, especially if viewing the screen outdoors.

    I am not experiencing any our these issues when I select blue for the cursor. It seems to operated properly for me.

    And when I select transparent for the cursor, it is working properly except for the fact that I can't see the day that is selected.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  6. #2726  
    Quote Originally Posted by TurboTiger View Post
    You are correct. I'm not using a skin, which means that area at the top has a white backgroud.

    I thought I remember you indicating in the future you might consider allowing the backgroup color we choose for most of the display to extend all the way to the top of the screen. That would soved the probllem, if and when you do that.

    Thanks for all you're help and thanks for a great app.
    I will try something on the next release.

    Regarding the all colored top - I may try this, but this will bring in the problem with the Bluetooth icon background.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #2727  
    Quote Originally Posted by cgordonn View Post
    Shimon,
    I see another annoying issue with the way the day selector (SMTWTFS) is being displayed. I am using the latest build, 078. In display preferances I have cursor set to BLUE. Starting with today, M is highlighted in BLUE with white text. If i cursor right to T, now M and T are both highlighted in BLUE, with the current selected day in white text and the previous day(s) in black text. Cursor right to W and now MTW are all highlighted in BLUE. Cursor through the whole week and SMTWTFS are now all highlighted in BLUE. This is certainly not the way the old cursor operated, prior to you adding transparancy to the day selector.

    In transparency mode all the above also holds true, just replace BLUE with LIGHT GREY. The same is also true is system color is used.

    Needless to say, this makes identifying the day you have selected very difficult, especially if viewing the screen outdoors.
    Can you send me your settings at the "Display" prefs ?
    And a snapshot if possible ?

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #2728  
    Ok, I figured it out. The issue I am having is related to the image being used as the skin. Since I started using 2Day, I have always used the high res "calendar" skin. Using this skin I am having the odd day selector highlight issue. Mind you, this only began "after" Shimon introduced the transparency function to the day selector.

    Changing the skin clears up the highlighting issue, although this is hit or miss depending on the image I choose. Using a skin I have from Initiate, the problem goes away. Using a picture of my wife, the issue comes back. Maybe there has been a change to how 2Days works with images of a certain size?

    Any ideas Shimon?
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  9. #2729  
    Quote Originally Posted by cgordonn View Post
    Ok, I figured it out. The issue I am having is related to the image being used as the skin. Since I started using 2Day, I have always used the high res "calendar" skin. Using this skin I am having the odd day selector highlight issue. Mind you, this only began "after" Shimon introduced the transparency function to the day selector.

    Changing the skin clears up the highlighting issue, although this is hit or miss depending on the image I choose. Using a skin I have from Initiate, the problem goes away. Using a picture of my wife, the issue comes back. Maybe there has been a change to how 2Days works with images of a certain size?

    Any ideas Shimon?
    Hi,

    Can you send me all the settings in your "Display" prefs page ?

    And the background image causing the issues ?

    contact(at)shsh(dot)com

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #2730  
    Quote Originally Posted by TAKEphONE View Post
    I will try something on the next release.

    Regarding the all colored top - I may try this, but this will bring in the problem with the Bluetooth icon background.
    Great,
    Tks Shimon
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #2731  
    Hi all,

    Version 1.51 (080) posted at www.shsh.com/beta

    - General: fixed drawing of day-of-week selectors when using
    small background images.

    - General: when using "no skin" option draw back color
    on all screen.

    - General: added option for transparent cursor with dark frame.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #2732  
    Quote Originally Posted by TAKEphONE View Post
    Hi all,

    Version 1.51 (080) posted at www.shsh.com/beta

    - General: fixed drawing of day-of-week selectors when using
    small background images.

    - General: when using "no skin" option draw back color
    on all screen.

    - General: added option for transparent cursor with dark frame.

    Thanks.
    Shimon,
    These improvements are great. You've addressed my concerns.
    Tks Again
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  13. #2733  
    Thank you Shimon. The issue I reported has been resolved.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  14. #2734  
    Hi Shimon,

    I have a feature request for 2Day...

    Since the demise of the more popular IM's (i.e. Verichat & Causerie), it could be just me but it seems that everyone I know is switching over to Mundu IM. Currently it seems that 2Day doesn't see Mundu IM installed on my device (maybe because it's a modified build for the 755p). Is it possible to make 2Day recognize the presence of Mundu and provide status updates like with the other forms of communication on the device (i.e. email, sms, vmail, etc.)?

    Thanks!
  15. #2735  
    Quote Originally Posted by BeantownTreo View Post
    Hi Shimon - The "start search" setting in the Operations preferences using Takephone is much slower and misses character inputs versus the "start Initiate" setting. I have 2day (1.51, 070), Takephone (7.5, 005) and Initiate (3.24). I use 2day as my main page and often start phone calls by typing a contact name from 2day. It seems like TP takes much longer to transition versus the Initiate setting and therefore misses character inputs during the transition. However, Initiate seems to remember the character input during the transition and handles the search function much more reliably. Perhaps this question should be placed in the Takephone thread....but in any event, can you assist in correcting this issue whereas I'd prefer to use the more advanced dialing and searching functions of Takephone rather then Initiate. Thank you.
    I have a similar setup (just minus Initiate) and also have an extreme lag when searching Takephone from 2Day. I, too, would love to see this fixed. Thanks for the hardwork Shimon!
  16. #2736  
    Quote Originally Posted by blockburner2700 View Post
    Hi Shimon,

    I have a feature request for 2Day...

    Since the demise of the more popular IM's (i.e. Verichat & Causerie), it could be just me but it seems that everyone I know is switching over to Mundu IM. Currently it seems that 2Day doesn't see Mundu IM installed on my device (maybe because it's a modified build for the 755p). Is it possible to make 2Day recognize the presence of Mundu and provide status updates like with the other forms of communication on the device (i.e. email, sms, vmail, etc.)?

    Thanks!
    Hi,

    Problem is I need support from the mundu developers to do this, and when I tried in the past - they did not respond...

    Maybe if you and more users approach them, they will be willing to cooperate.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #2737  
    Quote Originally Posted by blockburner2700 View Post
    I have a similar setup (just minus Initiate) and also have an extreme lag when searching Takephone from 2Day. I, too, would love to see this fixed. Thanks for the hardwork Shimon!
    Hi,

    What device are you using ?
    The lag in launching TAKEphONE is often a problem with the Treo 680.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  18. #2738  
    Shimon

    did u ever get a hold of the treo 755 yet, sprint IM program that comes with it .. have takephone monitor the IMs?
  19. #2739  
    Quote Originally Posted by italiangspot View Post
    Shimon

    did u ever get a hold of the treo 755 yet, sprint IM program that comes with it .. have takephone monitor the IMs?
    Hi,

    Dont have them here (Israel)...

    On the simulator there is no IM app.
    Can yuo try emailing it to me ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #2740  
    i think i have tried in the past and u stated that it was missing some parts of it when i emailed u.. i am trying to find the link to download, but no luck as of yet

Posting Permissions