Results 1 to 3 of 3
  1.    #1  
    When I import my Address Book over from my Mac.. via iSync.. everything comes over fine, expect for cards (or individual contacts) that I have maked as a business. For example, if I have a card labeled "Motorcycle Repair Shop" and then only have the first name field filled in "Joe" and then have this checkmarked as a business, it wont come over to the Treo at all.

    If there is a last name, ex: "Jones" .. then it comes over as "Mark Jones" and within the card info it have "Motorcycle Repair" under the name.

    Anyone else having this problem?? My old Palm m505 and my old Pocket PC, let you sort by company field as well as first name, last name. I can't seem to find that option here.

    THanks...
  2. #2  
    I believe your problem is that for whatever reason, the iSync conduit only synchs addresses that are listed as home. The old Palm Desktop would synch one address no matter what it was labeled as. But the iSync conduit ONLY synchs the home address. You should change the address in AddressBook to be home instead of work and sync again. It should then show up. I know this really sucks, but it's the only way I've gotten it to work.

    Update: I'm not sure from re-reading your message if I'm getting this right, but you do know that if you have a company name and an individual name, on the Treo it will show up under the individual name only.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    Apparently the T600 will not support a company sort setting!! Anyone know of any solution?

Posting Permissions