Results 1 to 2 of 2
  1.    #1  
    I am trying to setup Comcast remote email cabilities on the treo 600. i have seen this thread in the past and everyone recommends using the outgoing sprint pcs mail server because comcast blocks sending emails from non comcast IP addresses. This is actually not true. Comcast blocks sending email from non comcast IP addresses only on the default mail ports. However they do allow it with the following ports and settings. I know this because i am doing it now with Outlook.

    Incoming Mail (Not sure if you have to do this because it works fine without).
    mail.comcast.net Port 995 (check server requires SSL)

    Outgoing Mail
    smtp.comcast.net port 465 (check server requires SSL).
    - Also check (outgoing server (SMTP) requires auth) and use your full email address as your user name.
    - username@comcast.net and your regular password.
    - check logon using secure password authentication.

    This works for Outlook, but how do i specify different ports in Treo mail. I tried to explicitlly specifiy them by typing smtp.comcast.net:465 but it just ignores the :465. Any suggestions? Does a different mail client support specifing different mail ports?
    robert
  2. #2  
    You can't change port settings in Treo Mail however I know you can in Snappermail.
    Just an FYI, I've never had any problems sending my Comcast email via my treo with Comcast's smtp server and having to change any port settings.
    So I'm not sure what all the blocking issues are all about...
    Last edited by millerhifi; 07/12/2004 at 01:48 PM.
    T750 w/Cingular
    Black Jawbone

Posting Permissions