Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by Christian Snow
    Cingular is my provider. I have cox high speed cable at home. I've set up cox as the incoming server and tried to use photo.cingular.com as the outgoing smtp server. Still no luck. What am I missing here?

    Thanks,
    Christian (noooob)
    I just checked with cingular this morning, the correct outgoing smtp server is

    photo.mycingular.com
  2.    #22  
    I am the originator of this thread. I too am using Cingular. Cingular does not have an outgoing server that you can use. You must use another outgoing e-mail address. I purchased Fastmail for about $14 for the year. I then entered their information and my e-mail has worked just fine ever since. Her is the website: http://www.fastmail.fm/docs/faqparts...#ServerDetails

    Hope this helps you as much as me.
  3. #23  
    Quote Originally Posted by Christian Snow
    I just checked with cingular this morning, the correct outgoing smtp server is

    photo.mycingular.com
    i use the cox pop and smtp and i can check / send email on my treo 600 with TMO service.
    (only have the free wap access as i cancelled the TMO internet plan)
  4. #24  
    Quote Originally Posted by dyowell
    I am the originator of this thread. I too am using Cingular. Cingular does not have an outgoing server that you can use. You must use another outgoing e-mail address. I purchased Fastmail for about $14 for the year. I then entered their information and my e-mail has worked just fine ever since. Her is the website: http://www.fastmail.fm/docs/faqparts...#ServerDetails

    Hope this helps you as much as me.
    I beg to differ. I have been using the following set up all day now. Works great. Sent test messages to myself from hotmail, yahoo, my work email, aol and cox cable. All worked just fine. I was able to send out to them and receive from them.

    So why does mine work? I believe you are mixed up. I think you are confusing the two incoming / outgoing

    "Cingular does not have an outgoing server that you can use."

    I spoke with Cingular this morning. She gave me the correct Outgoing server (as i listed below) and told me that I can use my current (cox cable) incoming mail server (listed below).

    Incoming (Pop3) Server:
    pop.west.cox.net

    Outgoing (SMTP) Server:
    photo.mycingular.com

    I hope this helps you.
  5. #25  
    I get 500.5.5.1 command unrecognized : "STARTTLS" with myphoto
Page 2 of 2 FirstFirst 12

Posting Permissions