Results 1 to 8 of 8
  1.    #1  
    I have Callshield 1.50 PRO installed and I am unable to play MP3's as ring tones, only Midi tones. I have a trial version of Pocket Tunes (trial version) and My MP3's are stored on my SD card. Am I missing something ?
    BUTTERCUP
  2. #2  
    Quote Originally Posted by Buttercup
    I have Callshield 1.50 PRO installed and I am unable to play MP3's as ring tones, only Midi tones. I have a trial version of Pocket Tunes (trial version) and My MP3's are stored on my SD card. Am I missing something ?

    I think you need to use the deluxe version of Ptunes for this setup...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    I finally figured out what I was doing wrong (thanks to a friend on here that helped)

    I had my midi ringer set to 'silent', (I had been testing Lightwav and silent is needed for running MP3s with that app), and when I went back over to Callshield I forgot to set it back to a random midi, (which is how Callshield works for MP3s).

    Only issue now is that in Callshield the MP3 just keeps playing when I answer a call. Either I have to cut down the MP3, which I was hoping not to do, or hit the 'S' key after answering to stop it from playing. Unfortunately, I can't hit that key fast enough and my callers still hear the the song on there end.

    I have already registered Callshield and didn't want to have to spend extra $'s buying a program for just playing MP3s when Callshield already has that option. Hopefully the makers of Callshield will fix this soon. I sent them an email regarding this, which I'm sure others have too, so lets cross our Treo fingers and hope for a fix on this soon
    BUTTERCUP
  4. #4  
    Quote Originally Posted by gfunkmagic
    I think you need to use the deluxe version of Ptunes for this setup...
    Deluxe won't stop mp3s from playing on, the mp3s are full length.
  5.    #5  
    I currently have an ongoing email with the Mantra Group on this issue (MP3's not stoppping), they have been very responsive in helping solve this. I will post my results when I get them.
    BUTTERCUP
  6. #6  
    Quote Originally Posted by Buttercup

    I have already registered Callshield and didn't want to have to spend extra $'s buying a program for just playing MP3s when Callshield already has that option. Hopefully the makers of Callshield will fix this soon. I sent them an email regarding this, which I'm sure others have too, so lets cross our Treo fingers and hope for a fix on this soon
    it costs money to license mp3 decoders, and callshield isn't a dedicated mp3 player. you may pay more for it than you would want to
  7.    #7  
    I cut the MP3's down to 15-20 seconds for Callshield and that kind of works ..note the words 'KIND OF' The caller still hears a brief second or two of music on answering. I tested it this morning and some callers heard music others didn't. Not sure there was any consistancy on it at all. Seems the only way to avoid the caller from hearing the MP3 is to wait for the MP3 to finish
    BUTTERCUP
  8.    #8  
    Quote Originally Posted by gfunkmagic
    I think you need to use the deluxe version of Ptunes for this setup...
    You are correct ...you need deluxe in order for this setup to work, thanks for the hint gfunkmagic. I upgraded to Ptunes deluxe 3.0 and set my ringers to random midi's (not silent) and playing MP3's works fine, now if I can only get them to stop playing when I answer all will be well
    BUTTERCUP

Posting Permissions