I used to have the screen of my Treo600 constantly on when in the cradle. Since applying the upgrade, it does not do this.

Is this anyone else's experience, or am I missing a very obvious setting?

Any help appreciated.