Results 1 to 7 of 7
  1. mjt
    mjt is offline
    mjt's Avatar
    Posts
    4 Posts
       #1  
    Hi, I have bought WirelessModem and I am succesfully connecting my laptop to my Treo600 using IR and GPRS. However the speed never exceeds 9.6Kbps. I am wondering what the issue may be. I cannot find a setting that sets this speed by default. Also my IR port has worked with GPRS with speeds over 40kb when connected to a SE P800.

    Please help me with this.

    Regards, mjt.
  2. #2  
    Quote Originally Posted by mjt
    Hi, I have bought WirelessModem and I am succesfully connecting my laptop to my Treo600 using IR and GPRS. However the speed never exceeds 9.6Kbps. I am wondering what the issue may be. I cannot find a setting that sets this speed by default. Also my IR port has worked with GPRS with speeds over 40kb when connected to a SE P800.

    Please help me with this.

    Regards, mjt.
    You should be able to connect your Treo600 with your serial cable with no problems at 115Kb.
  3. mjt
    mjt is offline
    mjt's Avatar
    Posts
    4 Posts
       #3  
    Quote Originally Posted by ronbo2000
    You should be able to connect your Treo600 with your serial cable with no problems at 115Kb.
    Thanks, I know I can. However I prefer to connect over IR, since I will not have my cable with me all the time. I would like to solve the IR speeds issue.
  4. #4  
    Quote Originally Posted by mjt
    Thanks, I know I can. However I prefer to connect over IR, since I will not have my cable with me all the time. I would like to solve the IR speeds issue.
    I will check the IR connection this weekend....will keep you advised.
  5. #5  
    mjt, I am getting the same speed as you reported 9.6k but based on what I have read somewhere in the links within http://www.notifymail.com/palm/wmodem/help.htm, that 9.6k speed is for majority of GSM network data connection.

    Anyway, I did some test with dslreports.com mobile speed test on my laptop while connected via IR (http://www.dslreports.com/mspeed): I get the following results:

    for 100k file:
    25kbit/sec
    3.271s latency
    34.549s d/l time

    for 200k file:
    16kbit/sec
    2.771s latency
    99.865s d/l time

    What I don't understand is why does it report 115K connection using serial cable and actually runs faster (see results on the DSLReports Mobile Device Speed Test, post #357, #364 http://discussion.treocentral.com/sh...ad.php?t=45980)
    Last edited by ronbo2000; 07/10/2004 at 08:51 PM.
  6. mjt
    mjt is offline
    mjt's Avatar
    Posts
    4 Posts
       #6  
    Yes, indeed is 9.6 the standard speed for gsm. However infrared and gprs have much higher speeds, as my P800 has proven earlier. I believe the Treo is using GPRS however since the statistics for GPRS change. So what is the bottleneck, and why do I only get 9.6 when every link in the chain is capable of much higher speeds...
  7. #7  
    I checked the IR link icon, it says, it is connecting at 115K between the Laptop and T600 but if you check the network icon, that one declares 9.6k. Are you using some IR software between your laptop and the T600?

    I suspect my issue is my laptop is using some other software in between. I followed the instruction in the Notifymail.com site for install on my laptop when I use to use my T270.

Posting Permissions