Results 1 to 17 of 17
  1.    #1  
    Hello,
    Newbie here but have a burning question.
    Before I installed avantgo on my Treo, hotsyncs seemed to work without a glitch. However, upon installing that program, now every hotsync does a reinstall of ALL apps (like a restore from backup or something). I've made sure there was nothing placed in the "Install Files" section. What is causing this and how do i fix it? I am on a Mac 10.2, Palm Desktop 4.1. TIA.
  2. #2  
    I had this problem off and on. For a while everything seemed to work fine, and then all the sudden, back to "installing all apps". My permanent solution was to turn off the install conduit and started using "Pioltinstall". You can stall apps without HoySync.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  3.    #3  
    oh wonderful! good to know...would you be so kind as to post a link? which version are you using?
    Last edited by treolady; 06/30/2004 at 02:04 PM.
  4. #4  
    http://envicon.de/e/pinstall/pinstall.html

    note: control click on the "Download for MacOSX" link, and "Save Linked File As"
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  5.    #5  
    thank you so much! wish me luck.
  6. #6  
    "Good Luck!"
    Let me know how it works out.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  7.    #7  
    no luck unzipping the file. it says
    The file "PinstallMAC.zip" does not appear to be compressed or encoded. The application "StuffitExpander" might be able to open this file. Would you like to try opening the file?
    I keep hitting it to open but nothing happens...:*( could you email me yours?
  8. #8  
    sorry, try this direct link from PalmGear

    http://trials.palmgear.com/dl2.php/7...nstall.pkg.sit
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  9. #9  
    Well I have not had this problem with installing BUT thanks for the link I really like "Pioltinstall"
  10.    #10  
    ok i will try that new link. thanks again for helping a mac user out much appreciated!
  11.    #11  
    wowowowowow! yay! it works like a charm! thank you so much!!
  12. #12  
    from the Read Me file of MarkSpace's Missing Sync for Palm:

    Quote:

    The Missing Sync for Palm OS
    Version 2.0.2, 27 April 2004

    Thank you for choosing The Missing Sync for Palm OS from Mark/Space!

    IMPORTANT! - If you plan to synchronize AvantGo content please install the
    "AvantGoFixer.prc" found in the Missing Sync folder onto your handheld. This
    application fixes an AvantGo problem that forces a "Restore HotSync operation" after you perform a Modem Sync from within AvantGo. If you do not install this application, every time you sync AvantGo and then perform a HotSync operation, all your handheld data will be replaced using the backup information from your desktop and you may lose data. AvantGo has been notified of this serious data loss issue.

    End Quote.

    A link to the avantgofix file is here (or do a Google search, it'll be there also):


    http://www.markspace.com/ftp/avantgofixer.prc.sit


    Steve
  13. #13  
    I have "The Missing Sync" but don't use the Avantgo feature. I found it much faster to sync "over the air" (Modem Sync). With Sprint's unlimited data I can sync anytime, anywhere.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  14. #14  
    My Hotsync has always reinstalled applications from the PC unless I deleted them but some will not delete and then my Treo is to full to access the Web or install anything new. Windows, not Mac.
  15. #15  
    Oh, yes tried to download AvantgoFixer..Windows said no can do.
  16.    #16  
    Quote Originally Posted by imageone
    I have "The Missing Sync" but don't use the Avantgo feature. I found it much faster to sync "over the air" (Modem Sync). With Sprint's unlimited data I can sync anytime, anywhere.
    I sync avantgo OTA as well...It may not be fast but it works.
    Last edited by treolady; 07/01/2004 at 09:00 PM.
  17. #17  
    Ya.. I'm on a Mac (OS X 10.3.4), and had the same re-install issue until I installed the avantgofixer prc from MarkSpace. I would have the same problem even if I sync-ed channels OTA. I don't use MarkSpace for sync-ing Avantgo, I just do it OTA.

    Don't know why a Windows machine couldn't download a prc file.. Hmm

Posting Permissions