Results 1 to 7 of 7
  1.    #1  
    I have problems in seding emails using authenticated outgoing SMTP server.
    The inbuilt mail program returns "check with ISP..",
    The Eudora client returns a more specific "protocol error..received unexpected response from smtp..."
    My notebook using Outlook has no problem in sending mail using the the same settings.
    Any clue?
  2. #2  
    Try changing your outgoing SMTP server settings based on your mobile phone service provider. Should do the trick. Here's a list of most of them: http://www.snappermail.com/support/isp.cfm

    You can also search "outgoing mail" in this forum. There are several articles on this problem.
  3.    #3  
    I have checked the both sources, but could not find answer to my problem:
    Because I am travelling all the time with different GSM services, using Authenticated SMTP server is the best option for me, nowithstanding that my current GSM/GPRS provider does not offer a SMTP server.
    My notebook uses similar setting (i.e., ISP, POP3 and SMTP are from three different companies) and gets through the Authenticated SMTP with no problem.
    It seems the problem is the incompatibility between the GPRS and my SMTP server
  4. #4  
    Very interesting. Just out of curiosity, who is your provider?
  5.    #5  
    At current location, it is "China Mobile" www.chinamobile.com.
  6.    #6  
    I think I found the problem.
    Just roamed to another country during the weekend, and it all worked fine. It seems the problem attributes to China Mobile not supporting sending out mail via its GPRS network.
  7. #7  
    At least you know now it's not your fault! Hopefully China Mobile will get its act together and allow outgoing mail on their GPRS network. Good luck!

Posting Permissions