Results 1 to 5 of 5
  1.    #1  
    I think i have a software conflict, but i cant pinpoint it to anything. Every so often, or after some soft resets, all my sounds will reset to the Treo Sound, all ringers will go back to volume 4, and so on. All of my sounds and vibrates will 100 percent revert to out of the box sound settings. Im not sure if all the settings change, but the sound do for sure. I have Butler, and Allegro to control certain settings. This is really annoying with Lightwav, as my ringers wont work. TIA

    -Matt
    Last edited by MBaran; 06/26/2004 at 05:18 PM. Reason: new find
  2. #2  
    What does the ##377 reset error log say?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    its my own reset. I will do a soft reset because ill do something that jammed it up like a game or a stuck hot sync. But its not every soft reset. Is there a prefs file that is like locked or something? Its very odd. Itll reset to Treo, Treo, Treo, Volume 7, Vibrate off, and SMS will go to volume 4, vibrate off. Its really annoying
  4. #4  
    I dunno, it sounds like you may be having software conflicts with some of the apps you mentioned. You might wanna disabling one of them to see if that fixes it...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5.    #5  
    none of them should be affecting this though. i dont have any sound prefs setup really in either of them. But i will try to disable Butler, and see if that works. But butler is keeping my screen from staying on .... i will see. anyone else?

Posting Permissions