Results 1 to 10 of 10
  1.    #1  
    Just purchased a new Treo 600. I need a little help setting up e-mail using the handspring installed client. I can recieve my adelphia pop3 mail. I was unable to send using the smtp server for adelphia. So I changed the smpt to the one for at&t, (smtp.attwireless.net). I'm getting a Login error when trying to send e-mail using the at&t smtp server. Do you guys have anysuggestions on how I can start sending mail? AT&T told me that they do not require a username and password for their outgoing mail. Any and all help would be appreciated.

    Thanks.
  2. #2  
    Try this:

    Incoming (POP 3) Server:

    ipostoffice.worldnet.att.net

    Outgoing (SMTP) Server:

    imailhost.worldnet.att.net:563

    The :563 is on my Sprint Treo, you may or may not need that. Try it without first. Good Luck
    Ibrahim B.

    Kyo PDQ - Kyo 6035 - Treo 300 - Treo 600 - Treo -650 (2) & now the Palm Pre. Will keep my BB World Phone Sprint
  3. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #3  
    I think the AT&T person was mis-informed. I use attws and my outgoing is smtp.attwireless.net and it requires a username and password (your mmode username and password). Been working fine for me. BTW the problem is not really with attws but with your ISP. They have locked outgoing mail access to the smtp server to keep spam to a minimum ( a very good idea). I use both snappermail and the handspring mail with these settings.

    greg
  4.    #4  
    I did not recieve a mMode username or password. How do obtain one.

    I called my ISP before I called ATT, they told me that it was an ATT problem, not thiers. Go Figure.

    Thanks for the help. Guess I'm going to call back to ATT.
  5. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #5  
    when I signed up for a data plan with attws I got a username and password along with an email account. You can call customer care and ask them to set it up for you. The plans start at $1.99 per month. I have the 4 meg $12.99 one that works well for me. I can check my email fairly frequently and have never gone over my 4 megs. However be sure and get a plan that is large enough for you otherwise attws overage data charges can be hefty!


    greg
  6.    #6  
    When I ordered the phone, I signed up for the unlimited Data plan for PDA's (49.99 a month). So will I have to pay more money a month just to send email? If so this thing is going right back.
  7. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #7  
    Quote Originally Posted by Templar
    I think the AT&T person was mis-informed. I use attws and my outgoing is smtp.attwireless.net and it requires a username and password (your mmode username and password). Been working fine for me. BTW the problem is not really with attws but with your ISP. They have locked outgoing mail access to the smtp server to keep spam to a minimum ( a very good idea). I use both snappermail and the handspring mail with these settings.

    greg
    This is actually not correct. I do not have Mmode. I use smtp.attwireless.net as my smtp server setting and do not use a username or password. I use Snappermail and use this setting for my RoadRunner mail. I've never had to put in a username or password to connect.
    a dirty mind is a terrible thing to waste
  8. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #8  
    No you won't have to pay more.. you should already have what you need. Also Randyg may be correct. Try it and see. It used to not work for me and adding the password and username fixed it.

    I just tried mine and it worked so I stand corrected, no username or password is needed.

    greg
  9.    #9  
    Well AT&T opened up a Trouble Ticket. Our 2 Treo's were getting the exact same error. So he tried their "house" Treo, he got the same error too. Hope they fix it soon.

    Thanks for all the help.
  10. #10  
    I just got a Treo 600 and am using it on AT&T as well. During several failed installs and a lot of time on the phone with a lot of people at AT&T and Palm, I discovered something that should help you out.

    The problem is probably not the settings that you are using, but how you are using them. There is a bug in the default mail program that corrupts the account if you try to make ANY change to it. That means that while you are configuring it, if you have to enter your password (or anything else for that matter) twice, for whatever reason, you need to delete the whole account and start over.

    If you are willing to deal with this pain, it will work. I chose, very quickly, to buy Snapper--where that pain doesn't exist.

Posting Permissions