Hei,

Can anyone please tell me how I can:

1-prevent the wireless mode from being switched of (i.e. inactivate/ remap the wireless button)

2-turn off the keybord illumination.

Thanks!