Results 1 to 5 of 5
  1.    #1  
    My Treo 600 recently started displaying the to-do list on top of the calendar events for the current day. I'm not sure how I configured this to happen, but I'd like to turn it off and can't figure out how.

    Any help would be much appreciated.

    Thanks,
    Ed Lee
    Edward G Lee
  2. #2  
    do you have datebk 5? I think datebk 3 which comes with the treo has the similar feature. You can click the top left corner and hit close window.
  3. #3  
    i assume you are viewing the built-in calendar in list-view. if this is the case, click on Prefs at the bottom of the screen. Under the To-Do section, choose None, and your To-Do's won't show up.
  4.    #4  
    Thanks. I finally got it:

    Menu > Options > To Do Preferences > Unchecked "Unfiled" under the "Show Categories" option.

    Ed Lee
    Edward G Lee
  5. #5  
    Since I have more items on my To Do list on a daily basis than I have appointments, I wish I could have my appointments for that day appear on my To Do screen at the top.

    I use the weekly view (third from the left at the the bottom on the calendar screen) and it's too much info to have all those To Dos on that calendar screen)

    I don't think you can do this but I thought I'd check with you pros.

    Tks in advance

Posting Permissions