Results 1 to 6 of 6
  1.    #1  
    Last night I reconfigured Verichat because I discovered Saturday my settings on the new version had it signing me on when I didn't realize it. I turned off the always on, and put the settings back to basically where I had them on the previous version.

    However, after that, I am not able to sign off! When I log onto my desktop AOL/AIM, it says I am signed on in two or three locations. And even if I close Verichat, it still sends all my IMs to the Treo (which is going to drive me crazy, since I use it at work all day long.)

    I have tried everything I can think of, short of deleting and reinstalling (although I suspect it is a problem with me and Verichat's server, so I will probably still get SMS messages.)

    Can anyone help?
  2. #2  
    signoff or singoff and exit dont work?

    i would contact pdaapps about this. I think you are right about it being there sever.

    In the mean time, have you tried putting yourself in away? this should prevent you from getting sms on the treo.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    Quote Originally Posted by MikeElmendorf
    Last night I reconfigured Verichat because I discovered Saturday my settings on the new version had it signing me on when I didn't realize it. I turned off the always on, and put the settings back to basically where I had them on the previous version.

    However, after that, I am not able to sign off! When I log onto my desktop AOL/AIM, it says I am signed on in two or three locations. And even if I close Verichat, it still sends all my IMs to the Treo (which is going to drive me crazy, since I use it at work all day long.)

    I have tried everything I can think of, short of deleting and reinstalling (although I suspect it is a problem with me and Verichat's server, so I will probably still get SMS messages.)

    Can anyone help?
    You have to sign off all and exit, check the always on settings, whether it is enabled. If your set for always on, enabled, use data connection, the radio will stay connected always, if possible.
  4.    #4  
    I did e-mail them; haven't heard back yet. Signing off does no good--I'm still connected.

    I also put myself in away mode, but it the IMs still go to the Treo. I think there are two sessions running--the one I connect to when I log into Verichat, and another one running in the new "always connected" mode that I can't get to to disconnect from.
  5. #5  
    Check always on preferences.
  6. #6  
    If none of the above procedures works for you, then a last resort method would be to remove the app as a memory resident application. This happenned to me and I couldn't sign off for some reason and I moved Verichat to the SD card using zlauncher and it automatically signed my off. I initially didn't think it would work b/c I figured PDAapps servers would keep me online, but you might go ahead and try it. Then just move Verichat back to ram. You can to this with the builtin move command as well...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions