Results 1 to 2 of 2
  1.    #1  
    Recently when I receive a phone call it changes the sound mode alert volume to off which causes me to miss the call. I go into preferences-sound and update the alert volume from off to 5. However, the next call i receive it sets it back to off. Any ideas?

    If I missed this in another thread my apologies.

    Futher Details: Soft reset did not fix, disabling lightwav did not fix it,
  2.    #2  
    I disabled buzzoff and reenabaled ligtwav and all is working. I then renabled BuzzOff and all is working again.

    Note: the missed calls were in the contact db and buzz off did not log them so it did not filter them out. I believe something else caused the issue, but this is what corrected it.

Posting Permissions