Results 1 to 8 of 8
  1.    #1  
    I just upgraded from 180 to 600. When I check my voicemail I type in my password which consist of only numbers, I don't need to press the option key then the numbers right? That's what I used to do with 180. Now I have tried it with the option key, without the option key and using the on screen dial pad. I still typed the wrong password. I also have checked my voicemail using a regular phone line just to prove it's the right password. Any clue? Thanks in advance!!
  2. #2  
    This sure sounds wierd!. It should work without the option key.

    Is it possible that you are fat finguring your password!. Why don't you try automating your password entry by adding the voicemail number to your favorites (in phone app) and using the <More> button in the edit favorites to enter extra digits , Which would ,,<vmail-password>#. , (comma) in the front is to pause for two seconds before the phone types the numbers.And <password> is your numeric password.

    So Now I simply press and hold V and it calls voicemail and enters the password for me.
  3.    #3  
    I found out that it's just the mobile company's problem. It's just a coincidence that it happened on the first day I bought my 600. Thanks cs123 and that's a good idea to include the password. Thanks again for the great advise!
  4. #4  
    I'm using a Spring CDMA Treo 600. I have my password entered in the <More> field of the Favorites for Voicemail and have tried using it both with a delay (pause) and automatically dialing the digits or by requiring the "Extra Digits" key. Both methods only work properly when I'm not roaming. If I'm roaming, the system doesn't ask for the passcode, but goes directly to the point of capturing a voice message.

    Has anyone else noticed this difference in accessing voicemail with their network?
    Ndugu
  5. #5  
    I am pretty sure that you can go into your voicemail, and in administrative options (something like that - you might have to search), you can set it up so when calling voicemail from your 'cell phone' only, it will not prompt for your password.
  6. #6  
    Quote Originally Posted by Cruising
    I am pretty sure that you can go into your voicemail, and in administrative options (something like that - you might have to search), you can set it up so when calling voicemail from your 'cell phone' only, it will not prompt for your password.
    Cruising,

    Your suggestion is a good one and I've changed the administrative setup and removed the passcode from my Favorite! So, when I'm on the Sprint network, it goes right to delivering my messages.

    However, when roaming, it still goes right to my outgoing message and prompt for leaving a message as opposed to playing my messages. When roaming, it's as though I'm actually calling my phone (and the phone is powered off) instead of the voicemail system.

    Again, I ask, is anyone else experiencing this on their network(s)?
    Ndugu
  7. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #7  
    I've had similar problems when checking my office voicemail. It seems that the tones the Treo send aren't always recognized by my office voicemail system. I've found that it works reliably when I type in the password slower.

    Joe
  8. #8  
    In Phone Setup you can set DTMF tones to long and that fixed it for me.

Posting Permissions