Results 1 to 10 of 10
  1.    #1  
    All of a sudden I am having an odd problem with Business Connection.

    Sometimes my e-mail messages are being "pushed" to my Treo 600 even though this option is not selected.

    1. I have the "push messages" box unchecked.
    2. I have the "used custom sync settings" checked and both options set to "never."
    3. I have the "smart power sync" box unchecked.

    I think it's more a problem with the Treo syncing itself to my inbox as apposed to messages being pushed. Usually when I notice it there will be several new messages in my Treo, instead on one. I have all alerts turned off.

    It's not a serious deal, but I expect it's wasting some battery life.

    Any thoughts?
  2. #2  
    You must have downloaded a new version. The "beta" version has been doing this for a few months. It's a new feature. Personally I like this one.

    The best I can tell is the desktop version is pushing it to your Treo when it detects new mail. Doesn't seem to effect my battery life.

    Larry
  3.    #3  
    I'm using version 6.0.8.59

    This is the current available version on the Business Connection web site.

    What exactly is the "new feature"? Syncing when you don't want it to? That doesn't seem like much of a feature to me, and no way to turn it off either?
  4. #4  
    That is not what it is supposed to be doing for sure and it is not a new feature in the Beta (I'm on their Beta as well). If you see that then you should report a bug in the Beta program. If you turn it off then it should be off. When you turn off the Push and Scheduled options and sync it should update your preferences on the server and not receive any more triggers nor fire off any scheduled syncs from the device. A couple of questions:

    Do you have multiple mail accounts configured?

    Has it always done this?

    If it it happens regularly then a way to determine if it is a scheduled sync versus a Push that is causing it is to temporarily delete your BCPE client on the device but leave your desktop running. If a Push has occurred when it wasn't supposed to then you will be getting strange SMS messages of the format:

    //SVAgIBMwBAADIMiaMLfgDcP7n+9qNZmv7a4/V4jtpUsIy0goI/SzAv+vVtAr23sLrtPD0qtd5wDY+UfAmKM5qcygodWppotaA=//VS

    which is the SMS trigger to tell your device to go get some email.

    There is special code in the 6.0.8 to suppress unanswered triggers after 4 attempts but you are having the opposite problem. If you were under trigger suppression then the message(s) in the slingshot.log file would have a format something like:

    2004-06-16T09:17:10-08:00 [2224:1808:mapiNotifPoller]: (INFO) Suppressing trigger: 4 unanswered triggers 4 maximum unanswered triggers allowed.

    Quote Originally Posted by lgreenberg
    I'm using version 6.0.8.59

    This is the current available version on the Business Connection web site.

    What exactly is the "new feature"? Syncing when you don't want it to? That doesn't seem like much of a feature to me, and no way to turn it off either?
  5.    #5  
    Okay couple of things.

    I get that strange SMS message every once and a while during a hot sync. (not sure if it's related.)

    No, it hasn't always done this.

    No, I have only one e-mail account set up.
  6. #6  
    Does BC send that SMS all the time when a new message arises and it's up to the device to ignore it if the settings dictate?
  7. #7  
    Nope.. those device settings should be relayed back to the server to stop sending out the SMS. It does take a sync to relay any device settings back though. In 6.0.8 if there are more than 4 unresponded to SMS's then it will go into suppression mode as indicated above.

    Quote Originally Posted by KRamsauer
    Does BC send that SMS all the time when a new message arises and it's up to the device to ignore it if the settings dictate?
  8. #8  
    THe SMS during hot sync is odd - but probably an anomaly. One other thing to check is via the Web interface "Settings" link and check the Devices section to make sure you have just one device configured with that phone number.

    Quote Originally Posted by lgreenberg
    Okay couple of things.

    I get that strange SMS message every once and a while during a hot sync. (not sure if it's related.)

    No, it hasn't always done this.

    No, I have only one e-mail account set up.
  9.    #9  
    There are three devices configured under my phone number:

    1. Smart Device (My Name) (My telephone number)

    2. Smart Device (Palm OS Emulator) (My telephone number)

    3. Smart Device (Palm OS Emulator) (My telephone number)

    I assume 2 & 3 were set up by B.C. technical support when I called in the past with issues.
  10. #10  
    Yep... they were probably there for debugging. Remove those two and then observe whether you are getting spurious syncs with all the settings turned off. I Can't say whether that is really the cause but I have heard of strange things happening when the emulator is thrown into the mix.


    Quote Originally Posted by lgreenberg
    There are three devices configured under my phone number:

    1. Smart Device (My Name) (My telephone number)

    2. Smart Device (Palm OS Emulator) (My telephone number)

    3. Smart Device (Palm OS Emulator) (My telephone number)

    I assume 2 & 3 were set up by B.C. technical support when I called in the past with issues.

Posting Permissions