Results 1 to 9 of 9
  1.    #1  
    Suddenly my T600 resets about every 2 minutes, apparently when Sprint PCS Business Connection (personal edition) attempts to synchronize my mail. Pressing "##377" and then DIAL confirms that Biz Conn caused the crash. I can duplicate the reset by manually attempting to synchronize. I applied the firmware update over a week ago and have used the phone (and Biz Conn) without incident. Why it decided to start resetting yesterday while just sitting there is a mystery. My PC's application shows that I'm connected as usual.

    I have removed and reinstalled both the Biz Conn palm client and also my PC's desktop Biz Conn application with no effect on the resets. Also tried hard resets and restores via hotsynch without success. I have not seen any mention of a problem related to Business Connect on either Sprint's or PalmOne's sites. Removing Biz Conn prevents the problem.

    Is Sprint PCS Business Connection not compatible with firmware update Treo600-1.20-SPR?
  2. #2  
    I had the same problem start on June 14 2004. After doing a hard reset I was getting strange SMS messages. When I exited the PC Business Connection on my PC the messages went away. I had updated to 1.20 the week before and the phone was fine until Monday. I called Sprint and was told to take phone to a store to be checked out. They did not want to listen to the Business Connect issues. Is there any support contacts for the Business Connect?
  3.    #3  
    Got this one resolved! The problem was with the PC's application. I tested by installing on another machine and after re-registering the palm client, it synched up fine. This narrowed the problem a bit. I tried uninstalling/reinstalling the desktop application several times with no success and I even copied various files from the 'good' PC's install directory over to the 'bad' one with no success. Finally I searched far and wide for any files that may have been put there by the installer other than in the usual c:\Program Files\Sprint directory and I must have guessed at the right one(s). I just wish I knew which one it was. It now works as usual.
  4. #4  
    Another suggestion that was posted was to check to see if you had any messages in your inbox addressed to more than 50 (?) people. I think that that has caused some problems in the past.
    "There has always been a tension in conservatism between those who favor more liberty and those who want more morality. But what's indisputable is that Bush's 'compassionate conservatism' is a move toward the latter - the use of the government to impose and subsidize certain morals over others. He is fusing big government liberalism with religious right moralism. It's the nanny-state with more cash." -- www.AndrewSullivan.com
  5. #5  
    Standard questions to start...

    1. Are you using the new ROM 1.20? Shouldn't be a problem but sporadic reports have suggested a few problem possibly... usually right after a ROM update.

    2. Under what circumstances is it crashing... randomly? during a sync?

    3. Try re-registering on the device in the Settings -> Bizz Conn Info screen. This is equivalent to a mini-reset of your software on your desktop and a lot of times is good for what ails ya :-)

    4. What email server are you using and version?

    Let's start there before we go any deeper. Most times there is no need to re-install the software if you know how to debug some simple things.


    Quote Originally Posted by johnsgw
    I had the same problem start on June 14 2004. After doing a hard reset I was getting strange SMS messages. When I exited the PC Business Connection on my PC the messages went away. I had updated to 1.20 the week before and the phone was fine until Monday. I called Sprint and was told to take phone to a store to be checked out. They did not want to listen to the Business Connect issues. Is there any support contacts for the Business Connect?
  6. #6  
    Having a message in your Exchange or Domino INBOX that has a large number of addresses in the TO or CC box (>99, I think, but maybe less) will consistently cause a reset on every attempted synch. Sprint has known about this for over a year, but refuses to fix it. Their suggested workaround is "tell people not to send you emails with many other addresses in them". Thanks, Sprint!

    If that's your problem, the real workaround is to log into your corporate email account through some other means such as OWA, and delete the offending message or move it to another folder. The next synch after that will work fine...no need to reinstall software.

    If people in your company are doing this consistently, you can gently suggest that they either use a mailing list, or put the addresses into BCC where they will do no harm.
  7. #7  
    Cbrenner - That bug was fixed in 6.0.8 so is likely not the issue. Are you still seeing it? The limit was more like 600-900 before it crashed but was depedent on the aggregated size of all the email names. Somebody must be listening. :-)
  8. #8  
    Well, it may have been fixed for some people, but I am at 6.0.8.59 and it's still happening very consistently. I can't say with certainty how many addresses are required to trigger it, but it's a lot less that 600-900; more like 50 to 100. The environment is Exchange 2K, Outlook 2003, Windows XP Pro. I'm using the desktop software to synch, not the enterprise server.
  9. #9  
    Interesting.... See your PM as I sent you a message. Does it crash when you are doing a sync? If so then look in the slingshot.log file look for lines like the following... I just do a global search for Exiting.

    Wed Oct 22 17:15:52 PDT 2003 (2888-2436): *** Exiting error : 0x00c0000005

    Post the lines (4-5) that surround this statement and that may help diagnose it as well.

Posting Permissions