Results 1 to 6 of 6
  1.    #1  
    If you cannot tell by the title - I am a newbie with the Treo.

    Does anyone know if (and if so how) a wait or pause can be programmed into a phone #, ie for accessing a voice mail system where you have to wait for it to answer then dial your mailbox # and password.

    I have always done this on my cell phones since it is a pain to always dial it in manually. It is generally done by pressing the * a few times and it will turn into a "p" for pause or a "w" for wait.

    Any insights would be greatly appreciated!
  2. #2  
    Commas seem to be working for me...I think they work just like the P's did.. Need more time...add another comma
  3.    #3  
    Quote Originally Posted by blackvette
    Commas seem to be working for me...I think they work just like the P's did.. Need more time...add another comma
    Maybe I didn't do it right, but the commas do not seem to work for me - Thanks though.
  4. #4  
    Is this your default favorite for voicemail or another favorite? If so, add/edit the favorite, and click the More button. Add the ,,, ## etc there and try the "Dial Extra Digits Automatically" checkbox...

    hope that helps!
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    I have "Dial Extra Digits" set and extra digits properly programmed and for most numbers it works just fine. However, certain numbers (for example Delta Airlines 800-221-1212) that pick up the line even before the phone rings once, my treo still thinks that it is dialing and other side has not answered and hence it does not dial the extra digits. Unfortunately, this is the number where I have to dial lots of extra digits. Making the matter worse, since treo does not think that the phone has not been answered, it does not even show the icons to bring the on screen keypad up. So I am relagated to dialing my 14 digit (number+pin) using tiny keyboard. Has anyone run into this or am I all alone on this one?

    Thanks for any help.
  6.    #6  
    Quote Originally Posted by scottymomo
    Is this your default favorite for voicemail or another favorite? If so, add/edit the favorite, and click the More button. Add the ,,, ## etc there and try the "Dial Extra Digits Automatically" checkbox...

    hope that helps!
    Yes - It did! Thanks a lot. I have to dial ** to get into my office VM, sometimes it will work, sometimes not - Now for the follow up question:

    I there any way to abort the extra digits if the initial string fails (ie, the ** fails to get me into VM therefore the follow up digits actually transfer me to my extension)

Posting Permissions