Results 1 to 6 of 6
  1.    #1  
    Hi,
    I have now located a cable to connect my GPS to my T600..

    I went to the mapopolis site and downloaded their demo, I installed it as per instructions with the generated voice option, but the program crashes

    If i use the Pspeak program it says a couple of (un identifiable) words then crashes.. bearing a message i cannot remember..

    If i use the software and map a route, again when It goes to read out it says "turn left a" then crashes with the same message...

    Has anyone had the same problems? is it present in the full version or is there a way to fix it? I'm not buying it untill its working..

    Are there any other options or are we stuck with mapopolis??

    I want UK maps btw
    Cheers
    Stuart.
  2.    #2  
    Just reinstalled it again.
    The error message is

    "below threshhold" it has two squares then "Nv"
  3. #3  
    Same problem running speakmemo - also by mapopolis
    .no sig.
  4. #4  
    You proably have a hack running and Mapopolis definitely does not like them. Do a soft reset while holding your 5 way in the down arrow position. This will disable your hacks.
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  5.    #5  
    Quote Originally Posted by tjd414
    You proably have a hack running and Mapopolis definitely does not like them. Do a soft reset while holding your 5 way in the down arrow position. This will disable your hacks.
    Hi, thanks for the help.

    I did read that on the mapopolis site,
    I havnt tried it yet as im unsure what it is, please what is a "hack" with reguards to the T600? And doing the soft reset you suggest, how does that effect the T600? what does it do?

    Thanks... I'm just a little bit dubious untill i understand what it does..

    I did try reinstalling though, several times.. no luck.
  6.    #6  
    Hi, i tried to reset...
    i hit the reset on the back, held the down then let go of reset..
    All it does is show a white screen which it hangs on, i have ot hit reset again to get it to load up then... thats not supposed to happen i take it!!

    Any ideas? what are these hacks? can i get around it another way? if hacks are just hacked software, how can i tell which are hacked or not? i bought my treo second hand, but i thought i had wiped it all off, and i havnt put anything much back on yet.

Posting Permissions