Results 1 to 11 of 11
  1.    #1  
    "ADD CONTACT" FROM "CALL LOG" = SOFT RESET

    Why is this? Any suggestions? Also, my caller id function works intermittently. I did update the Palm software. Any suggestions?
  2.    #2  
    bump
  3. #3  
    how long ago was the update, and did it start then?
  4.    #4  
    Quote Originally Posted by Burkhardi
    how long ago was the update, and did it start then?
    I think it did occur once I updated. But, I don't know how I could go back to pre-update. I figured several others would have this same problem. There has been one other thread regarding this, but nothing was solved in that thread.
  5.    #5  
    Even though it soft resets, when I go to 'Contacts' that added contact is there as 'unfiled'. Pain in the ***, really liked that feature while it lasted.
  6. #6  
    I have this problem as well. It started happening after the update. I too loved this feature. I started a thread discussing this issue and no one else seems to care. Oh well. The only thing I could think of that may be causing it on my handset is the DAAK hack, which disables the space key on incoming calls. Someone also mentioned that the old AQUA skins could cause this, but I have never installed any AQUA apps.
  7.    #7  
    Quote Originally Posted by Wolfpack Treo
    I have this problem as well. It started happening after the update. I too loved this feature. I started a thread discussing this issue and no one else seems to care. Oh well. The only thing I could think of that may be causing it on my handset is the DAAK hack, which disables the space key on incoming calls. Someone also mentioned that the old AQUA skins could cause this, but I have never installed any AQUA apps.
    Don't think it's the DAAK hack, b/c it never caused a problem in the past. I do have AQUA and it's good to know you don't - so I guess we can rule that out.
  8. #8  
    You may want to delete AQUA and see if that works for you. This seemed to solve the problem for others. Perhaps this issue has more than one cause.
  9. #9  
    Just noticed this today and found this thread. I did have the Aqua skins loaded but now have unloaded them and still get the reset. Any ideas?
    Gene
  10. #10  
    why don't you guys back up your data first, then try a hard reset, then simulate this without reloading all your data/apps. if it doesn't happen, you may have a corrupt log. if it still happens, well...I guess its a feature of the new update? . If you want to downgrade, you can get the prc files at www.mytreo.net
  11.    #11  
    So the 'downgrade' will put the old version prior to the update back on the Treo?

    Quote Originally Posted by Phreak
    why don't you guys back up your data first, then try a hard reset, then simulate this without reloading all your data/apps. if it doesn't happen, you may have a corrupt log. if it still happens, well...I guess its a feature of the new update? . If you want to downgrade, you can get the prc files at www.mytreo.net

Posting Permissions