Results 1 to 3 of 3
  1.    #1  
    I have downloaded TAKEphONE 6 to try it out. Everything seems good so far with a question/problem I am having with the Treo 600 predefined hotkeys.

    Here is the scenario: I have speed-dial keys with letters defined as hotkeys. I have determined that while in the search window, if I type the 2nd same character while the the "Searching..." dialog is up, it auto-launches the program I have defined in the hotkey.

    I have found a workaround to wait until the Searching... completes on the first character before entering the second like character, but sometimes this take awhile since I have a large address book (around 8000 entries). I also turned turbo mode off because I needed the ability to search all fields (the main reason why I was looking at TAKEphONE).

    The other workaround is to disable Keycaps 600. When I do that the problem also goes away.

    I would like to keep both apps running. Any settings suggestions to workaround this situation?

    TIA!
    Darrell
  2. #2  
    Hi,

    It seems KeyCaps converts the double-press of a button to an "auto-repeat", thus making my app belive it was a long press on that button.

    I cant be sure of that, since I do not have a real device.
    Does the developer of KeyCaps visit this forum ?
    Maybe he/shw can shed some light on this ?

    One thing I noticed - I seem to recall keyCaps has an option to "not work within the built-in dialer". Maybe it can add such an option to "Not work in TAKEphONE" ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    Just wanted to post a follow-up to this message.

    Shimon was very helpful with this problem. In fact, it is fixed with the latest version of TAKEphONE.

    Darrell

Posting Permissions