Results 1 to 4 of 4
  1.    #1  
    I have read many posts on the network search / battery problem with the T600, but most (all?) seem to be involving the Sprint branded T600. Does the GSM models have the same problems?
  2. #2  
    Folks,

    My guess is that this is a CDMA only problem. The radio chipsets in the GSM and CDMA units are entireley different.

    I am on my first replacement (CDMA). While it does not have the network search issue, the overall radio performance is worse in fringe areas (much of my commute). My original TREO 600 held calls a lot better. Aggrrhhh!

    Glenn
  3. #3  
    Quote Originally Posted by Glenn_Butler
    Folks,

    My guess is that this is a CDMA only problem. The radio chipsets in the GSM and CDMA units are entireley different.

    I am on my first replacement (CDMA). While it does not have the network search issue, the overall radio performance is worse in fringe areas (much of my commute). My original TREO 600 held calls a lot better. Aggrrhhh!

    Glenn
    Sorry to be the one to tell you, lowered radio performance in fringe areas is part of the Network Search issue. See item 3 in the post at http://discussion.treocentral.com/sh...7&postcount=10.

    My replacement has the same issue. Worst thing for me is that I spend 90% of my time in a fringe area.

    ~~~~~
  4. #4  
    Is this a problem with the new update? If so, when/if I get a replacement (I'm having the N. Search problem now) I will make sure not to update.

    Grant
    --
    Visit www.throwingtoasters.com

Posting Permissions