Results 1 to 7 of 7
  1.    #1  
    I'm not sure why but quick keys used to work. I'm not sure what caused them to stop. Any suggestions?
    Previous User of T-Mobile Pocket PC Phone Edition, Now Using T-Mobile Treo 600, Firmware v3.05, Software v600-1.12-ROW, Palm OS v5.2.1, Hardware B, Handspring Phone v1.0
  2. #2  
    I just installed 1.20 update and my phone quick keys are now afflicted. They take 3-4 seconds to work, plus every time I push the phone access quick key when the Treo is already on...the Treo turns off.
    "Pain is temporary; quitting lasts forever." -- L. Armstrong
  3.    #3  
    is there still no solution to this problem?
    Previous User of T-Mobile Pocket PC Phone Edition, Now Using T-Mobile Treo 600, Firmware v3.05, Software v600-1.12-ROW, Palm OS v5.2.1, Hardware B, Handspring Phone v1.0
  4.    #4  
    Quote Originally Posted by dpower
    I just installed 1.20 update and my phone quick keys are now afflicted.
    I'll be damed.

    Just reset the KeyCaps settings and Walla -- no need to read further. Considering how long this took me to figure out, I need to write down my stupid frustrations

    I thought the same thing as you. I thought the phone's ROM update was to blame because the only thing that seemed like a possible issue was the settings in KeyCaps which I had already set and completely forgotten about. This may not be the case for you but here is what I think happened to me. The settings for the KeyCaps application had already been set to "disable during 'phone app'", which initially allowed my speed dial quick keys to work. I had already set this up and forgotten about it. I did the ROM update and like a good little boy, restored all my third-party applications and their respective settings via BackupBuddy once the upgrade was complete. The settings should still be there right? WRONG at least for this particular setting. The 'phone app' is part of the upgrade and so it and it's speed dial settings are affected.

    The short of it:
    In a sense the phone's ROM upgrade did cause the problem because it forced away the applicable settings in KeyCaps that had already been taken care of.
    Last edited by tivosnoopy; 06/11/2004 at 06:37 PM.
    Previous User of T-Mobile Pocket PC Phone Edition, Now Using T-Mobile Treo 600, Firmware v3.05, Software v600-1.12-ROW, Palm OS v5.2.1, Hardware B, Handspring Phone v1.0
  5. #5  
    I removed an app that I forgot I had: "Today." Voila...my issues were fixed. (I still think version 1.20 sucks...so many issues for so many people.)
    "Pain is temporary; quitting lasts forever." -- L. Armstrong
  6.    #6  
    well hell. it happened again. This time i removed keycaps alltogether. I don't think it is the culprit. I do not know what could be causing the "press and hold" function of the speed dial keys to not work properly.
    Previous User of T-Mobile Pocket PC Phone Edition, Now Using T-Mobile Treo 600, Firmware v3.05, Software v600-1.12-ROW, Palm OS v5.2.1, Hardware B, Handspring Phone v1.0
  7. #7  
    I have had the same problem and was pissed off -- as you say"walla" its fixed thanks for taking the time to write it up
    Bill

Posting Permissions