Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    OK for me too. BUT remember to do a hard reset. The step-by-step through PalmOne doesn't list this but I received a "general error" twice before reading another poster speak of performing a hard reset before installing CROW. Once I did it, the install worked like a charm.
  2. #42  
    After numerous trials and errors with installing the update including multiple hard resets and reformats of SD card, I now have the T-Mobile logo with the three towers. I probably had these problems because I have an unlocked GSM phone that I bought directly from Handspring.

    Things I've noticed since the upgrade:
    -soft reset multiple times during the night.
    -clicking on links in email will not launch the web browser

    Quote Originally Posted by aussie
    Out of interest what does everyone else see that has used the official T-Mobile upgrade?

    (if I can find my digital camera I will post screenshots)
    BAG's Treo-Hip-Lography**Treo 600>SideKick #6****Signup for UPOC-Handspring Treo 600
    <a title="Subscribe to BAG's TextAmerica Blog" href="aim:goim?screenname=blogchangebot&message=subscribe+http://www.bustagroov.textamerica.com"><img src="http://www.neuronwave.com/bcb/bcblogo.gif" border="0" vspace="2" hspace="2"/></a>
  3. #43  
    Update done, not without a few problems....

    1. I had two failures while I had all my data on the device, so I followed the help given here, and

    2. downloaded and installed the Backupman program, it is free for 7 days, can't imagine when I'll use it again, so I cheaped out and didn't spend the 10 bucks.

    3. Backed up to my SD card.

    4. Created a new profile called TEMP in Chapura, on my computer, whatever the heck Chapura is.

    5. Hard reset, that's Power and reset, then erased all data.

    6. Sync'd to TEMP.

    7. Double clicked on the .exe to install the update.

    8. Followed all the instructions, resets, etc...

    9. When all was done, I went to Home, Card and restored the backup from the card.

    10. By the way Aussie, I have a generic TREO screen when I turn on and off wireless, not a T-Mobile screen. But I love T-Mo and would have been happy to have one of their screens.

    Now show firmware 03.05 and Treo600- 1.12-INT

    Thanks to everybody's help, especially Aussie.
  4. #44  
    Quote Originally Posted by Mike Margolis
    10. By the way Aussie, I have a generic TREO screen when I turn on and off wireless, not a T-Mobile screen. But I love T-Mo and would have been happy to have one of their screens.
    Glad to have helped ... wanna swap screens.
    I have nothing against them either but I have to be honest saying the T-Mobile screens look like they were whipped up in 10 mins and the Treo one I had a glimpse of looked really nice (I am a grapho amongst other things). That and I travel a lot and I would prefer the generic look.

    Now does anyone know where this screen graphic is hidden ... anyone?
  5. #45  
    I have a Cingular 600 running Tmobile. When I do the Tmobile upgrade, the upgrade is not installed on to my Treo. What's the problem? I also tried the Cingular upgrade previous to this and it didn't work either (then I got This device is not compatable with the upgrade. Boy, am I confused.
    Palm III > Palm V > Palm VII > Visor > Visor Prism > Visor Phone > Treo 180 > Treo 270 > Treo 600 > Treo 650 > Treo 680 > Palm Centro (running T-Mobile) > Almost Broke, but had enough $$ left over to get HD DVR w/DirecTV.
  6. #46  
    Did any of you sign up for email notification on P1's web site when the TMo upgrade was available? I haven't received anything from P1 or TMo regarding the update's availability. Perhaps they're reading this thread to see how us lab rats have turned out since upgrading before notifiying the masses.
  7. #47  
    I didn't get the email notification either.

    I did my upgrade thusly:

    1)Did backup with backupman to SD card

    2)synced upgrade over from my Mac (OS 9), directly to SD card

    3)did hard reset

    4)ran upgrade from SD card (not my first plan, but I forgot to copy it back to RAM)

    5)upgrade ran fine, software was upgraded

    6)did restore from backup and all looks great

    One change i see right away is the connection screen - used to be tower & handspring, now says Treo with treo logo and funky square pics.

    Downloaded the sound rec and movie rec programs and they work great!

    Speed is 35kbps on Tmo in So. Cal, but I don't remember what it was before.

    Went from firmware 2.0 something to 3.05, software 1.08 INT to 1.12 -INT (does all Tmobile say INT or is it TMO?)

    HTH
  8. #48  
    Quote Originally Posted by aussie
    Glad to have helped ... wanna swap screens.
    I have nothing against them either but I have to be honest saying the T-Mobile screens look like they were whipped up in 10 mins and the Treo one I had a glimpse of looked really nice (I am a grapho amongst other things). That and I travel a lot and I would prefer the generic look.

    Now does anyone know where this screen graphic is hidden ... anyone?
    This should help you:
    http://discuss.treocentral.com/showt...3&page=1&pp=40

    There are lots of custom phone skin overlay files there that include various startup and shutdown screens. Another thread contains even more customized graphics (though I think they don't have the startup screens in them). You can put whatever image you want in there as a startup or shutdown screen, just open the prc with prcEdit and replace the bitmaps with ones you want and you've got your own custom screens!
  9. #49  
    Quote Originally Posted by aussie
    Why am I thinking no-one is reading my posts. I have asked twice in this thread if anyone knows how to remove the branded T-Mobile screens.

    It would seem that the default firmware upgrade does not have these screens but instead I saw a good looking 'Treo' branded (no not Palm but is said Treo) before I restored my backup and got my old and ugly T-Mobile branded screens when switching wireless on/off.

    Out of interest what does everyone else see that has used the official T-Mobile upgrade?

    (if I can find my digital camera I will post screenshots)
    Is there any chance that you have the AQUA Graphics from TVBilly installed on your T600? They have Network Connect/Disconnect screens that are specific to each carrier. If you don't have the AQUA Graphics you might want to check them out. Just do a search in the threads for AQUA and you'll find a download link.

    ...David
  10. #50  
    Specific Question: T600 bought from Handspring during Cingular Upgrade. Was running original software and firmware until two weeks ago when I followed PalmOne's advice to run the Cingular Updater. All went well (took 10 minutes and only needed to reinstall Klondike) and GPRS speed improved noticably. Last two weeks I have had intermittent GPRS connection difficulties. Now for the question... I now have 03.05 for Firmware and 1.12-CNG for Software. Upgrade again from T-Mobile website? Anyone out there actually go from the Cingular Updater to the T-Mobile Updater successfully?
    Last edited by davidk6235; 06/07/2004 at 12:04 PM.
  11. #51  
    Ok. inquiring minds need to know.

    So has anyone who has upgraded from ROW to the Tmobile firmware, had a chance to compare ?

    Network phone performance + options ?
    web performance (Tmobile WAP, T-zones.. etc.)
    whether the Tmbile splash screen always shows up as opposed to the generic handspring splash screen when you start the phone up.

    I am eagerly awaiting details/ value add before I go through this route, i.e. moving from the ROW 3.05 to the Tmobile firmware update.

    Cheers

    Sunil
  12. #52  
    I have honestly not noticed a bit of difference. In fact, the TMo logo doens't show up at all on my 600. I purchased my Treo in Singapore, so my phone info lists INT. I'm not sure if that has anything to do with it. I've only been using the new update for about a week but things seem normal. Again, not much of a difference.
  13. subtex's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #53  
    I noticed a lot of you guys using backupman. Is there something wrong with BackupBuddy VFS that you didn't use that to do the card backup first?

    I'm going to do the update tonight and don't want to screw anything up!

    Glad to hear it doesn't brand or lock the phone. I bought mine unbranded from Palm before and don't want to loose that at all!
  14. #54  
    Quote Originally Posted by jennyfur
    Well I got impatient and went ahead and installed the update. Phone still seems to be unlocked, my co-worker's Cingular SIM worked just fine in it. Woohoo!
    LMAO! Jen from the time I read your 1st post, I knew it would only be a short matter of time before you (cough) caved in.
    ~ ScandaLous ~
  15. #55  
    I ran the t-mobile updater today and I've spent the rest of the day (and evening) trying to my Treo back to a usable state. It is mostly working now but some applications are causing the Treo to spontaneously reboot. I don't know if the software upgrade is causing this problem or if something else is wrong.

    Be careful when you run the updater. The only thing I can think of that I did wrong is that my Treo wasn't 100% charged when I started the process.... it's was about 92% charged and I didn't think that would matter... and, of course, I'm not sure it did matter!

    If anyone has ideas on the spontaneous reboot problem, please let me know.

    Thanks,
    Judy
  16. #56  
    Quote Originally Posted by judys
    I ran the t-mobile updater today and I've spent the rest of the day (and evening) trying to my Treo back to a usable state. It is mostly working now but some applications are causing the Treo to spontaneously reboot. I don't know if the software upgrade is causing this problem or if something else is wrong.

    Be careful when you run the updater. The only thing I can think of that I did wrong is that my Treo wasn't 100% charged when I started the process.... it's was about 92% charged and I didn't think that would matter... and, of course, I'm not sure it did matter!

    If anyone has ideas on the spontaneous reboot problem, please let me know.

    Thanks,
    Judy
    When I upgraded I actually had to plug the charger in to proceed. My battery was at 84% and I got a message telling me to plug in the charger. Until I did that I could not continue. It took me about 3 hours to get the upgrade completed because, well I've already posted why earlier in this thread. I'm sure no one wants to hear me whine again. Anyway, since the upgrade I haven't had any problems. I wouldn't say I've seen any great improvements either.

    ...David
  17. #57  
    Quote Originally Posted by treoman270
    I have a Cingular 600 running Tmobile. When I do the Tmobile upgrade, the upgrade is not installed on to my Treo. What's the problem? I also tried the Cingular upgrade previous to this and it didn't work either (then I got This device is not compatable with the upgrade. Boy, am I confused.
    i have the same issue--i'm running firmware 2.02, software 1.06 CNG, hardware B. i'm using tmobile. should l use the tmobile updater or cingular?

    thanks in advance!
  18. #58  
    Does this update 'open' up the microphone for apps? I just installed SoundRec and it doesn't seem to work

    Thanks
  19. #59  
    yes same question
    CING on TMo
    Did CING firmware upgrade no prob
    Can i install the TMO upgrade?
  20. #60  
    Quote Originally Posted by robertruelan
    Does this update 'open' up the microphone for apps? I just installed SoundRec and it doesn't seem to work

    Thanks
    Yes... What does Phone/Info say?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions