Results 1 to 9 of 9
  1.    #1  
    starting today, versamail keeps resetting when I try to configure the mail account.

    i deleted the app and i reinstalled it. it keeps happening.

    any ideas?
  2. #2  
    Quote Originally Posted by superfire
    starting today, versamail keeps resetting when I try to configure the mail account.

    i deleted the app and i reinstalled it. it keeps happening.

    any ideas?
    Which version?
  3.    #3  
    2.5 and 2.6
  4. #4  
    Quote Originally Posted by superfire
    2.5 and 2.6
    I found that when I'd incompletely deleted one version and installed another that I was getting resets. I didn't bother to experiment much; I removed everything of Versamail's, including its PDBs, and installed again from backup. The problem went away.
  5.    #5  
    hmm... 2 nights ago, i did a hard reset, and i reinstalled 2.6, it started resetting itself right the way. i uninstalled the apps. not sure if it is bc of my other junky. oh well....
  6. #6  
    Quote Originally Posted by superfire
    hmm... 2 nights ago, i did a hard reset, and i reinstalled 2.6, it started resetting itself right the way. i uninstalled the apps. not sure if it is bc of my other junky. oh well....
    Did you reinstall 2.6 from official media or from a backup? If you took it from a backup, do you have a list of files you installed?
  7.    #7  
    i reinstalled 2.6 from offical media thou
  8. #8  
    Quote Originally Posted by superfire
    i reinstalled 2.6 from offical media thou
    When it resets, hit the reset button and hold the 5way nav "up". (This will cause the BgndService.prc to not load)

    Try running versamail then. It may do nothing, but if it does something, see if it still crashes.

    I'm probably in over my head as far as telling you how to deal.
  9. #9  
    I had an issue like this with contacts. I just did a synch (to back up). Then, did a hard reset...then re-synched. Fixed all the resets etc...

Posting Permissions