Results 1 to 4 of 4
  1.    #1  
    Any ideas on this? Now, when a call comes in, it just keeps playing. I want it to work like Pocket Tunes and bookmark its location and pause while I take a call.
  2. #2  
    I'm using Audible right now. A call comes in, it automatically pauses and the phone portion takes over. Back to audible when I hang up. It worked like this without any configuration. It always bookmarks where it stops.

    Not sure why your's acts differently. I have a GPRS Treo 600 running latest updates, lightwav, Pocket Tunes Deluxe etc...

    The book is the Al Frankin, Lies and the lying liars who lie or something like that. 9 1/2 hours, off the SD card. $9.99. Love Audible once I figured out how to set it up. It's more like a Docs To Go 5 than a PTunes.

    PalmLover
  3. jasonsf's Avatar
    Posts
    131 Posts
    Global Posts
    149 Global Posts
    #3  
    Uncheck the "Enable Background Playback" option.

    Has anyone successfully gotten the "Display Off" option to work? Mine leaves the display on but disables it so I have to click once to get it functioning again and then again to recognize the keypress.
  4. #4  
    Don't see the "Display Off" Option. I hit the power button on the top to turn the display off (audible continues to play, "Enable Background Playback" was checked). I can go into any other app. while it continues to play but to get back to the Audible screen, I do need to tap the audible icon.

    PalmLover

Posting Permissions