View Poll Results: Was your treo 600 malfunctioning straight out of the box?

Voters
35. You may not vote on this poll
  • Yes

    3 8.57%
  • No

    32 91.43%
Results 1 to 6 of 6
  1.    #1  
    Just a dirty way to find out what percentage of treo 600s actually worked flawlessly straight out of the box. It's probably impossible to tell if EVERY function was working perfectly straight out of the box, but it's easier to tell if the most commonly used features/functions were malfunctioning.

    If you dropped, drowned, hit, abused your phone and then it stopped functioning, please don't answer this poll. This refers to malfunctions straight out of the box without 3rd party software.
  2. #2  
    What was wrong with yours? or is this curiousity?

    If I were you, I would frame the question in a more scientific way. Did it work directly out of the box before you synched?; i.e. dropped all your old data onto it from another palm pilot. 'Working flawlessly' for some people may mean that they did not have to scratch their head in any way to get it working - is this usability, configuration time or outright hardware failure?
  3. #3  
    I have used treo for just more than one month. it worked very well right out of the box w/o 3rd party softwares installed.
  4.    #4  
    nothing was wrong with mine. mine worked flawlessly.
    the reason why i didn't ask if it did work directly out of the box was because it might take a while to realise that some functions DIDN'T work or were flawed - example, crappy camera, buzzing speaker. I just wanted to see how many people noticed a flaw immediately out of the box - like constant resets etc.
  5. #5  
    Quote Originally Posted by rossoneri
    Just a dirty way to find out what percentage of treo 600s actually worked flawlessly straight out of the box. It's probably impossible to tell if EVERY function was working perfectly straight out of the box, but it's easier to tell if the most commonly used features/functions were malfunctioning.

    If you dropped, drowned, hit, abused your phone and then it stopped functioning, please don't answer this poll. This refers to malfunctions straight out of the box without 3rd party software.
    Has worked flawlessly since october 03 when first released - rev. a
  6. #6  
    Quote Originally Posted by Poryphyron
    What was wrong with yours? or is this curiousity?

    If I were you, I would frame the question in a more scientific way...

    I agree, alot of these unscientific (and scientific) studies are greatly influenced by the way the questions are worded. In any case, I had no major issues with the Treo600 OTB. It only started having problems once I started demoing hundreds of buggy apps!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions