Results 1 to 14 of 14
  1.    #1  
    On a recent road trip through rural California I was comparing my Treo600 to my wife's Nokia 3588i (both on a Sprint shared plan). A number of times the Nokia showed 'roaming' with two bars, while theTreo said 'no service'. This was with the car stopped, and it wasn't a transient thing. Do Nokias in general have better reception that Treos, or is it just my Treo? Thanks,
    Barc
  2. #2  
    The Nokia 3588i is a dual mode triband AMPS 800 / CDMA 800 / CDMA 1900 phone while the Treo600 is a dual band CDMA 800 / CDMA 1900 phone. Thus the Treo does not have analog while the Nokia does which may explain why the 3855i has signal and the Treo did not if the Nokia was roaming AMPs...

    Also, make sure you had digital roaming enabled on the Treo fyi...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    I must be going nuts...where's the "digital roaming" option?
  4. #4  
    On the "phone" screen, press menu - options - phone preferences.
  5. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #5  
    I have a GSM (Cingular) T600 and when I look in the options dropdown box I don't have a "phone" preferences. I have Display, Sound, Call, and Dial Preferences, but no Phone preferences. My firmware is 3.05, software is Treo600-1.12-CNG, and hardware is B. Is the phone preferences only on a CDMA version of T600 or is it also found on the GSM version?
  6. #6  
    The oddest thing was happening yesterday with my CMDA T600. It showed many bars of service (in a known good service area), but when I tried to make a call, it came back with "No Service." After some time and several soft resets, all is good. Don't know if it was a phone or a service issue...
  7. #7  
    Quote Originally Posted by gacajun
    I have a GSM (Cingular) T600 and when I look in the options dropdown box I don't have a "phone" preferences. I have Display, Sound, Call, and Dial Preferences, but no Phone preferences. My firmware is 3.05, software is Treo600-1.12-CNG, and hardware is B. Is the phone preferences only on a CDMA version of T600 or is it also found on the GSM version?
    Ditto for me. That's why I asked the question earlier. I use GSM as well, however, my firmware is 3.04, software 1.12/1030/03 (was INT before the 1st firmware updgrade was floating around).
  8. #8  
    Hmmm... must be only a cdma option then...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #9  
    Yes - I was responding to the original request, which was for Sprint/CDMA. Sorry - can't help you with the GSM side of things. If there is a "roaming" option, I would assume it is covered in the documentation for your device.
  10. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #10  
    Quote Originally Posted by Indicator
    Yes - I was responding to the original request, which was for Sprint/CDMA. Sorry - can't help you with the GSM side of things. If there is a "roaming" option, I would assume it is covered in the documentation for your device.
    Yep, just seems like its a CDMA "feature." Thanks for the reply.
  11. #11  
    Wouldn't the GSM equivalent be Options>Select Network. There you can set the band switching to auto
  12. #12  
    Quote Originally Posted by latca
    Wouldn't the GSM equivalent be Options>Select Network. There you can set the band switching to auto
    Think you're right.
  13. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #13  
    Quote Originally Posted by latca
    Wouldn't the GSM equivalent be Options>Select Network. There you can set the band switching to auto
    Hmmm, seems I remember seeing that option before I updated my firmware to 2.05. I used to have an option for Network selection but now it does not even appear on the phone. I have a GSM phone and got it from Cingular, PalmOne version. Does that mean my phone is locked?? If it does, how can I unlock it?
  14. #14  
    I have the same problem in I-580 in CA with a different Nokia phone. I recently switched from Cingular to ATT service and changed my phone from a Nokia 8890 to a T600.

    On I-580 in Northern CA, I only had one trouble spot with my Nokia/Cingular but with the T600, I drop calls 3 or 4 times in between Oakland and Pleasanton.

    Nokia 8890 specs --
    GSM 900 / GSM 1900 MHz
    I am pretty sure I have "roaming off" since I did not want extra charges.

    T600 specs --
    It is quad band....

    The other thing I notice it happens a lot is that the T600 changes from ATT to Cingular service. When ATT only has 0-1 bar, Cingular service shows up with 4 bars a few seconds later -- usually after I had dropped my call.

    Anybody with similar experiences or is my phone defective?

Posting Permissions