Page 6 of 9 FirstFirst 123456789 LastLast
Results 101 to 120 of 166
  1.    #101  
    Quote Originally Posted by fishnetb
    Confusedvorion,

    1.62 is working fine now, it appeared that the debug procedure ( or how I did it) subsequently stop my Treo from turning phone mode on. Maybe I did the debug procedure wrong. Otherwise, so far no problems.
    Can you elaborate?

    FYI - what I mean by a debug reset is to hold the up key and press reset. It stops the treo telling other apps that it's done a reset - so they don't re-register themselves.

    Plus point - less interference
    Minus point - apps not ready to go!
    another reset should let them know though.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2.    #102  
    Quote Originally Posted by catbert00
    Ah ha! procure nailed it! I installed 1.62 (again), set up my settings, then did a soft reset. Now I get missed call alerts! (SMS alerts still work too)

    As soon as the call is missed or the SMS comes in the LED turns orange. Then my reminders start after the programmed time. Very cool!

    Now do I dare play around with the leave screen off setting? Have you tried to fix that problem CV?
    Interesting that sms is triggering voicemail. The way i look for voicemail is to check for a special sms -who knows what the networks are doing though!

    Re screen off setting - as far as I know it works perfectly now.

    I emailed normsoft re getting mp3s to play with the screen off. Turns out there is a good reason why it won't work - they reset the auto off time to stop the screen going off inadvertently. Unfortunately that turns the screen on - so if I launch pt with the screen off, pt will flash it on. So the rule of midis only with the screen off stays!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  3. #103  
    Quote Originally Posted by confusedvorlon
    Interesting that sms is triggering voicemail. The way i look for voicemail is to check for a special sms -who knows what the networks are doing though!
    I'm not saying that the SMS is triggering voicemail (at least I don't think I am).

    In the Set Alert screen for Attention, I have set LED set to Solid Orange (there is a seperate setting for the Voicemail Waiting option). So the LED should turn orange when I have any sort of alert, right? Previously, the LED wouldn't turn orange until the first reminder, now it turns orange immediately.

    And it does appear that you did fix the leave screen off issue too.

    Great work!
    Treo 680 GSM since July 2007
    Treo 600 GSM from November 2003 through July 2007
    AT&T (formerly Cingular, formerly PacBell PCS) since September 1998
  4.    #104  
    Quote Originally Posted by catbert00
    I'm not saying that the SMS is triggering voicemail (at least I don't think I am).

    In the Set Alert screen for Attention, I have set LED set to Solid Orange (there is a seperate setting for the Voicemail Waiting option). So the LED should turn orange when I have any sort of alert, right? Previously, the LED wouldn't turn orange until the first reminder, now it turns orange immediately.

    And it does appear that you did fix the leave screen off issue too.

    Great work!
    Got it - that's what should happen!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  5. #105  
    CV,
    Any chance you can modify the LED setting to work more than w/ Voicemail? Right now it's set to flash when there is a voicemail waiting (at least for me). Any chance you get it to work like a fast green flash when we have an email delivered to the Treo?
  6. #106  
    Quote Originally Posted by confusedvorlon
    Can you elaborate?

    FYI - what I mean by a debug reset is to hold the up key and press reset. It stops the treo telling other apps that it's done a reset - so they don't re-register themselves.

    Plus point - less interference
    Minus point - apps not ready to go!
    another reset should let them know though.
    I am not understanding what you are saying about the debug reset. It seems that I did it correctly, but after my phone mode wouldn't turn on unless I did a soft reset. Not sure why. Otherwise, butler has been problem free.
  7.    #107  
    Quote Originally Posted by kilo94
    CV,
    Any chance you can modify the LED setting to work more than w/ Voicemail? Right now it's set to flash when there is a voicemail waiting (at least for me). Any chance you get it to work like a fast green flash when we have an email delivered to the Treo?
    Hi Kilo,

    you can set it to respond to alerts as well.
    I don't want to go down the route of user defined response to specific sms though.

    Cheers
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  8. #108  
    I have been using Butler 1.62 and Pocket Tunes 3.0 Deluxe for about a week now. The only Pocket Tunes functions I have enabled are Volume Buttons and hold menu for command prompt. I have been having crashes, and some odd behavior from Butler.

    For example, when I'm running Pocket Tunes playing music, and then go to LauncherX and use the volume buttons, it changes the volume in Pocket Tunes and doesn't act like up/down buttons. Sometimes, after using the center button to move the focus to the items in the tab, the volume buttons will begin to act like Up/Down, sometimes not.

    Has anyone else had problems with the Volume Buttons enabled in Butler 1.62?

    I've got a Sprint Treo 600 CDMA with software 1.20-SPR and Hardware C.

    Thanks for the help.
  9. #109  
    Another bug with 1.62:

    It seems that having attention mgr set a certain way will prevent the auto-lock of the device. The inbuilt Security app (as well as other 3rd party apps like PDA Defense) has an option to auto-lock the device after a preset amt of time. I set mine to lock after an hour of inactivity but even overnight, it still doesn't lock. I'm guessing this is due to the attention mgr periodically looking for missed calls, smses, etc. in the background. It registers as an activity and thus, prevents the lockup.

    CV, care to shed any light on this?
  10.    #110  
    Quote Originally Posted by ZJack

    For example, when I'm running Pocket Tunes playing music, and then go to LauncherX and use the volume buttons, it changes the volume in Pocket Tunes and doesn't act like up/down buttons. Sometimes, after using the center button to move the focus to the items in the tab, the volume buttons will begin to act like Up/Down, sometimes not.
    .
    Not sure about the inconsistency - but the fundamental problem here is that only one app can intercept volume key presses. Should'nt cause crashes - but might be confusing. I can't imagine a way around this.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  11.    #111  
    Quote Originally Posted by rudychow
    Another bug with 1.62:

    It seems that having attention mgr set a certain way will prevent the auto-lock of the device. The inbuilt Security app (as well as other 3rd party apps like PDA Defense) has an option to auto-lock the device after a preset amt of time. I set mine to lock after an hour of inactivity but even overnight, it still doesn't lock. I'm guessing this is due to the attention mgr periodically looking for missed calls, smses, etc. in the background. It registers as an activity and thus, prevents the lockup.

    CV, care to shed any light on this?
    I'd be surprised if this was the case. Butler doesn't check for events - it's just registered so it gets told when things happen.
    If the attention grabber is actually trying to grab your attention - then this could happen.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  12. #112  
    I see... guess i've got some testing to do. Thanks for the feedback CV!
  13. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #113  
    I have Butler v.1.62 and Technician .4 and everything worked great. I recently installed ReqWireless Webviewer on my Treo and now every time after approx 5 mins. after I exit Webviewer, my treo (butler) sets off an reminder but there is nothing in the alert pane. I am not sure why this happens or if you are able to test for it, but I will help if possible. You can get a demo of the webviewer at www.reqwireless.com if you need it. Thanks!

    Keith
  14. #114  
    butler alerts me even when no boxes are checked.
  15.    #115  
    Quote Originally Posted by treoneo
    butler alerts me even when no boxes are checked.
    What kind of alert? what triggers it? You should still get registration alerts.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  16. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #116  
    I also have the same problem with Webviewer as the other person pointed out exept mine will alert during the webviewer app very annoying will not go away until i exit webviewer.The only way to prevent it is to uncheck the alerts manager in Butler but then alerts wont work for other things. Im thinking it has to do with the java enviroment. Please advise. Thanks
  17. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #117  
    I have done a little testing and emailed my resuts to confusedvorlon. Hopefully the alerts showing up after using webviewer will be an easy fix....

    Keith
  18. #118  
    Hey confusedvorlon

    First off, thanks for the great software. Truly excellent

    I just upgraded last night from 1.48 (i think) to 1.62. I was very lazy. Everything seems fine, except the missed call LED notification, i tested everything else i need and it seems fine, but alas the notification for a missed call never comes on....i know other people have experienced it but im just letting you know as well. I am using a Rogers Treo 600 with firmware 3.04 software 1.12 (i know i should go to the 3.05 firmware but rogers hasnt launched their version yet)

    Also, um its not so major but meh what the heck eh....ive noticed when i had my 1.4x series of butler that say i get an alert while sleeping....when i wake up, say 6 hours later, the LED has resetted to the normal flashing green, and not to the notification LED....is this fixed in later versions (ie 1.62)

    Again thanks confusedvorlon keepp up the good work, your program is truly an asset to the treo 600

    cheers
    Kris
  19. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #119  
    Quote Originally Posted by hofo_mofo
    Hey confusedvorlon

    First off, thanks for the great software. Truly excellent

    I just upgraded last night from 1.48 (i think) to 1.62. I was very lazy. Everything seems fine, except the missed call LED notification, i tested everything else i need and it seems fine, but alas the notification for a missed call never comes on....i know other people have experienced it but im just letting you know as well. I am using a Rogers Treo 600 with firmware 3.04 software 1.12 (i know i should go to the 3.05 firmware but rogers hasnt launched their version yet)

    Also, um its not so major but meh what the heck eh....ive noticed when i had my 1.4x series of butler that say i get an alert while sleeping....when i wake up, say 6 hours later, the LED has resetted to the normal flashing green, and not to the notification LED....is this fixed in later versions (ie 1.62)

    Again thanks confusedvorlon keepp up the good work, your program is truly an asset to the treo 600

    cheers
    Kris

    I had the same problem with the missed calls. A hard reset cleared the problem and it has been working fine ever since. Give it a try. GoodLuck!
  20. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #120  
    Quote Originally Posted by wmillea
    I had the same problem with the missed calls. A hard reset cleared the problem and it has been working fine ever since. Give it a try. GoodLuck!
    NO! Don't do a hard reset. A soft reset will suffice.

Posting Permissions