Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 166
  1.    #81  
    Quote Originally Posted by treoneo
    I've been asking for this functionality forever! NO ONE has responded to whether or not this can even be done. My mail will not fetch when there is a voicemail waiting dialogue on the screen. Confusedvorlon, can you incorporate this into Butler?

    I'll add it to the list (though that's not a promise it will be done!)

    It's probably possible - though I'm not exactly sure how!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #82  
    Quote Originally Posted by confusedvorlon
    Can you confirm that this is a butler alert that is not vibrating? Set the butler sound to something unusual and see if you get unusual sound + no vibrate.

    I suspect you're just getting the standard alert that you would have got without butler.
    I'm pretty sure. Sometimes when I "test" the alert through Butler, it doesn't vibrate. If I test it again right away, it vibrates. Not a big deal since it only doesn't vibrate the first time, and even that only happens sometimes.
  3. #83  
    Quote Originally Posted by confusedvorlon
    I'll add it to the list (though that's not a promise it will be done!)

    It's probably possible - though I'm not exactly sure how!

    If anyone could do it I know it's you!! Something like an "auto-snooze" or "auto-ok" feature. You could snooze those alerts (sms, email, voicemail, missed calls & any other dialogue box that sits in the way) after a user determined amount of time. Then it would go in "alerts" & you'd have that little flashing asterisk in the top left corner AND the nagging sounds you'd have configured through Butler until you acknowledge those alerts through the asterisk. Just my two cents! :-) Thanx, CV!
  4. #84  
    Some quick testing with SMS reminders, auto-off set to 1 min, reminder sound set to ring-tone "Beep", set LED to orange, "leave screen off" disabled:

    With system keygaurd disabled and reminders set for more than a minute, on the first reminder the screen does not come on and its a *very* short vibrate with no sound. Subsequent reminders turn on the screen, have sound, but do the same *very* short vibrate. If set to less than a minute the screen never shuts off but IIRC all sounds/vibrate work fine.

    With system keygaurd enabled (my default and preffered setting), things work great no matter what the reminder interval is set to. Set to 40 seconds: First alert, the screen stays on for 1 minute then shuts off (as usual). 40 seconds later the screen comes on, does sound and vibrate, then shuts right back off.

    With alternative keygaurd enabled, and reminders set to 40 seconds: First alert turns screen on then shuts right back off at the keygaurd setting. First reminder turns on the screen but just does the sound and *very* short vibrate. Subsequent reminders are fine I think.


    I'd be more tempted to use your alternative keygaurd if it could actually show the real keygaurd message. That would be a nice option. Also, I cannot break through it consistently with Bob's Popup Launch like I can using the system keygaurd. For example:

    System keygaurd, device is off: Hold power to launch popup, then quickly tap power. I get the time and access to the device. Always works.

    Alternative keygaurd, was actively using device and tuned it off: The above described method works fine.

    Alternative keygaurd, a button was pushed accidently and keygaurd turned it off (center was never pushed): The above method does NOT work, keygaurd is still locked.
    Last edited by ThirdType; 06/09/2004 at 08:03 PM. Reason: confusing spelling errors
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  5. #85  
    TreoNeo has the same idea as me- those stupid dialog boxes that never close and interfere with other functions need to go.

    Please add this feature to Butler- seems like a perfect fit. I'd send a few bucks for the upgraded Butler too.

    If not, then I'd pay something for a utility that did this.
  6. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #86  
    Quote Originally Posted by wmillea
    I installed ver 1.61 last night. Everything seems to be working fine on my SprintPCS Treo with fw 1.10 except that I get no alert for a missed call. No sound, no led, no reaction at all that I can see.

    I deleted 1.61 and installed 1.62. I am still not getting alerts for missed calls. Everything else seems fine.

    Let me know if I can do anything to help find the problem.

    Thanks
  7. #87  
    Quote Originally Posted by wmillea
    I deleted 1.61 and installed 1.62. I am still not getting alerts for missed calls. Everything else seems fine.

    Let me know if I can do anything to help find the problem.

    Thanks
    i had the same problemo. after some uninstalling of certain apps on my treo, i found out that Butler1.62 was in some sort of a conflict with Today2.1. so, uninstalled today2.1 completely using uninstall manager2.58, reset, installed Butler1.62, reset and that's it. it worked. i even reinstalled the today2.1 in the end.

    hey ! i don't know for a fact why actually Butler1.62 did not alert any of my missed calls or sms, but i am happy now to tell y'all that so far... no problemo. hope this would help.

    ~nunuknanak
  8. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #88  
    Quote Originally Posted by nunuknanak
    i had the same problemo. after some uninstalling of certain apps on my treo, i found out that Butler1.62 was in some sort of a conflict with Today2.1. so, uninstalled today2.1 completely using uninstall manager2.58, reset, installed Butler1.62, reset and that's it. it worked. i even reinstalled the today2.1 in the end.

    hey ! i don't know for a fact why actually Butler1.62 did not alert any of my missed calls or sms, but i am happy now to tell y'all that so far... no problemo. hope this would help.

    ~nunuknanak

    Thanks for input, however all I really run in the background is Butler and mlights. Other than Silver Screen and Agenus all other apps run only as needed. I will play around with things and see if I can find a conflict.

    Thanks again
  9. #89  
    Got version 1.61 installed on my Sprint Treo 600 and it's all working well.

    But one really annoying feature is that it will 'ring' for incoming SMS messages even while I'm on the phone. This is particularly annoying when not using headphones and it rings next to my head.

    Is there any way to disable alert sounds while on a call?
  10.    #90  
    Quote Originally Posted by wmillea
    Thanks for input, however all I really run in the background is Butler and mlights. Other than Silver Screen and Agenus all other apps run only as needed. I will play around with things and see if I can find a conflict.

    Thanks again
    You might be surprised to find out how much stuff actually 'runs in the background'! Try using alarmList to list all the notifications that applications have 'subscribed to'

    Today 2.1 seems to subscribe to early wakeup and turning off - no idea why that would conflict with butler - but butler does subscribe to those...
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  11. #91  
    Installed 1.62 and had problems turning on phone mode. Happened quite a bit. Sprintpcs update 1.20.
  12. #92  
    confusedvorlon please......
    Add the ability to have the screen turn off during a phone call

    Butler User
  13. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #93  
    The alternative keyguard in 1.62 only follows what's set for the default keyguard in Preferences. If auto-keyguard is set to disabled, then Butler's keyguard is disabled. If auto-keyguard is set to 5 seconds, then it makes no difference what the Butler setting is in terms of seconds. Same for other settings.

    Jon
  14.    #94  
    Quote Originally Posted by jwbekens
    The alternative keyguard in 1.62 only follows what's set for the default keyguard in Preferences. If auto-keyguard is set to disabled, then Butler's keyguard is disabled. If auto-keyguard is set to 5 seconds, then it makes no difference what the Butler setting is in terms of seconds. Same for other settings.

    Jon
    what's supposed to happen is that the alternative keyguard comes on when the normal keyguard is set to come on (on power off, after x seconds, etc)
    e.g. if you disable the normal keyguard - then the alternative keyguard will never come on.

    It then stays on - but turns off the screen after the number of seconds defined in butler.

    This works for me - let me know if it isn't working for you.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  15. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #95  
    Cool. Never did understand how long the screen stayed on after hitting the power button with the alternative keyguard engaged. Very useful feature, actually. Thanks for clearing that up.
  16. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #96  
    Quote Originally Posted by confusedvorlon
    You might be surprised to find out how much stuff actually 'runs in the background'! Try using alarmList to list all the notifications that applications have 'subscribed to'

    Today 2.1 seems to subscribe to early wakeup and turning off - no idea why that would conflict with butler - but butler does subscribe to those...

    I did a hard reset and the missed call alerts came back. I should have tried that in the first place.

    Thanks for everyone's help.
  17. #97  
    Quote Originally Posted by number1
    confusedvorlon please......
    Add the ability to have the screen turn off during a phone call

    Butler User
    Check out TreoGaurd
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  18. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #98  
    Quote Originally Posted by wmillea
    I did a hard reset and the missed call alerts came back. I should have tried that in the first place.

    Thanks for everyone's help.
    You did a HARD reset? I noticed that when I installed v1.62, it took two soft resets to get alerts to work. The Treo asked for a reset after the hot sync, and after that the alerts would not work. I did another soft reset, and the alerts worked. I installed it twice to make sure, and I had to do this both times. I did not have this problem with v1.5. Also, it seems that there is no difference between the incoming call checkbox and the incoming sms checkbox. Checking either one will activate alerts for both events, it seems.
  19. #99  
    Confusedvorion,

    1.62 is working fine now, it appeared that the debug procedure ( or how I did it) subsequently stop my Treo from turning phone mode on. Maybe I did the debug procedure wrong. Otherwise, so far no problems.
  20. #100  
    Ah ha! procure nailed it! I installed 1.62 (again), set up my settings, then did a soft reset. Now I get missed call alerts! (SMS alerts still work too)

    As soon as the call is missed or the SMS comes in the LED turns orange. Then my reminders start after the programmed time. Very cool!

    Now do I dare play around with the leave screen off setting? Have you tried to fix that problem CV?
    Treo 680 GSM since July 2007
    Treo 600 GSM from November 2003 through July 2007
    AT&T (formerly Cingular, formerly PacBell PCS) since September 1998

Posting Permissions