Results 1 to 8 of 8
  1.    #1  
    I have downloaded my mp3 onto lightwave. I have specified for the mp3 to play as a ringtone. But it is not happening. Only the the standard ringtone is playing.

    What am i doing wrong??
  2. #2  
    what do you mean by "standard?" are you referring to the midi ring or did you set up the mp3 as a contact ring & it is using the default?
  3. #3  
    You may have missed the step to set the midi ringtone to one called "Silent" (added by Lightwav install).
  4.    #4  
    The ringtone that is sounding is one that comes with the treo.
  5.    #5  
    I can't find the silent option in Lightwave.. In 'sound/video preferences'. What should 'Ringtone/sounds' be set on?
  6. #6  
    You should set the midi ringtone in your standard system preferences to the midi named "Silent"
    ie.. Preferences, Sound.
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  7.    #7  
    I set it to 'silent'. The mp3 now plays, as well as the standard ring. How do i stop the standard ring from sounding.
  8. #8  
    Do you have a ringtone set for the contact that's calling you? That would be set through the contact being added as a speed dial in Favorites. Change it to "Default" if it's set to something else. Did you set "Silent" for both Known Caller and Unknown Caller?

Posting Permissions