Results 1 to 7 of 7
  1.    #1  
    When using the Audible.com player on the Treo 600, it usually pauses properly when a call comes in, but then when the call ends, instead of startiing to play again, the sounds gets completely garbled, and I need to go back into the Audible player to stop it and restart it again. Are others having the same problem? Is there are way to stop it from happenning?

    Thanks.
  2. #2  
    I have the same problem intermittently. Don't know how to fix it. I do notice that it only happens when I get a screen freeze when a new call comes in. Audible becomes garbled but my screen is frozen so I can't stop anything. Do you have Lightwav? I thought my screen freezes/garbled audio were related to Lightwav but since it's so intermittent, I can't say for sure.
  3.    #3  
    I don't use lightwave, and for me, it happens just about every time a call comes in and there is no associated screen freeze.
  4. #4  
    Happens to me too. No LightWav.
    Treo 680 GSM since July 2007
    Treo 600 GSM from November 2003 through July 2007
    AT&T (formerly Cingular, formerly PacBell PCS) since September 1998
  5. #5  
    Do you have 'Enable Background Playback' unchecked in your preferences? The problem dropped off quite a bit when I unchecked.
  6.    #6  
    The problem with disabling background playback -- in my experience -- is that the phone will not accept incoming calls while in the audible software because it will not permit the phone application to take the foreground. Ii ahve run tests where I leave the phone in the exact ssame spot, with an Audble book playing. If "background playback" is checked, the phone will ring (and playback will be garbled after the call is over) and if "background playback" is not checked, the phone will not ring at all and the call will go straight through to voicemail.
  7. #7  
    Hmmm I don't have it checked and calls come through (ring just fine) and Audible stops.

Posting Permissions