Results 1 to 11 of 11
  1.    #1  
    I have no infared recieve after the lateest update. Anyone else experience this ?
    Don't be a dummy, buckle your safety belt.
  2. #2  
    My IR works okay, however, make sure the Treo is not in sleep mode.
    Another factor that conflicts with IR is the Palm Keyboard Driver.
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  3.    #3  
    I tried connecting with my 600 to a Treo 300 sending tand the 300 said waiting for sender. When sending from the 300 to the 600 the 600 did not do anything even though the screen was on. I do not have the keyboard driver installed on my 600. I'll try a hard reset and test later.
    Don't be a dummy, buckle your safety belt.
  4. #4  
    I assume that you have checked that the Beam Receive setting under General Preferences is set to On? I have not performed an update, but have read of some settings being changed along the way.
  5.    #5  
    IR beam recieve is on.
    Don't be a dummy, buckle your safety belt.
  6. #6  
    I've seen this as well, and it vexes me too.
  7. #7  
    I happened to me too when my sister was beaming me something. I did a soft reset and it worked. Still vexes me that I have to reset.
  8. #8  
    I am having the same problem and a soft reset doesn't fix it. I have the Palm KB driver installed but before the update, all I had to do was disable it, and then I/R would work fine. Now nothing. Anyone got suggestions?
  9. #9  
    Same here
  10. #10  
    Mine is the same. On a flight last week the flight attendent had a Treo300 and was trying to beam me and it was not working. She was able to beam to another Palm another attendent has so it is my unit that would not send or recieve. WOnder if this is a Sprint replacement thing? Any thoughts?
  11. #11  
    Just got home from Sprint. They are ordering me a new phone because the IR is not working.

Posting Permissions