Results 1 to 12 of 12
  1. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
       #1  
    I am hoping someone can help me figure out if this is something in my settings, or the way it is actually supposed to be. When I try to send a picture as an attachment from the Treo 600 via email, it shows as an attachment in the sent box, but on Outlook Express when I receive it, it does not indicate an attachment, and shows the "picture" inline as garbled text. However, when I send the picture as an attachment using SMS, Outlook Express takes it just fine. Is this normal?

    Thanks.
  2. #2  
    Hi noahas,
    I just tried that. I made a picture and choiced the send button. from the selectionmenu I took snapper. Then I send normaly with snapper. In my IP everything was ok and also in my Outlook Express.
    Thats it.
    Walter from HMC
    wisdom is born by questions
    The PDA world before my Treo 750:
    Casio, Siena, Psion 3a, Revo, m505, m515, vX, Treo 270,
    Treo 600, Nokia 9300, MDA Vario, ASUS P525

    MacBook 13"3 Core 2 Duo 2GHz 2GB 160HDD and
    Treo 750 both actuell over exchangeserver by 1&1
    and my awesome Smart Roadster Coupe
  3. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
       #3  
    Mirror,

    Thanks for the reply. I wonder why I am having problems. I am using the default mail program in the GSM version of the Treo 600. Anyone else?

    Thanks.
  4. #4  
    I too am having this problem... I use Goodlink to send/recieve e-mail. I can't seem to find anything int he prefs or the camera app to use anything except the default e-mail program, which is not configured since i can't use POP from my corporate e-mail address. Please help...
  5. #5  
    ATTACHMENT CRASHING TREO 600: I consistently crashing when I try to attach a picture using the built-in Treo email program to an outgoing email. The "cause" cited when I use #*377 is that the program is having trouble accessing info from a db. Sending an attachment once worked fine. I have added a bunch of programs, including the new version of AOL for Treo, and am wondering if anyone else has encountered crash problems with trying to send attachments. Thanks for the help
    "This space intentionally left blank."
  6. #6  
    Quote Originally Posted by noahas
    ...However, when I send the picture as an attachment using SMS, Outlook Express takes it just fine. Is this normal?
    How do you add an attachment to an SMS message? I don't see any menu option for that on my Sprint Treo 600.

    Andy
  7. #7  
    Quote Originally Posted by andy.e
    How do you add an attachment to an SMS message? I don't see any menu option for that on my Sprint Treo 600.

    Andy
    Since I don't have snappermail, the only way I could attach pics within T600 is via the MMS mail.
  8. #8  
    I'm having the same problem, see my post here.

    http://discussion.treocentral.com/sh...ad.php?t=52782
  9. #9  
    *
    *

    Let me ask it again, since I think I am not the only one to have experienced this problem. Any thoughts and suggestions would be appreciated

    ATTACHMENT CRASHING TREO 600: I consistently crashing when I try to attach a picture using the built-in Treo email program to an outgoing email. The "cause" cited when I use #*377 is that the program is having trouble accessing info from a db. Sending an attachment once worked fine. I have added a bunch of programs, including the new version of AOL for Treo, and am wondering if anyone else has encountered crash problems with trying to send attachments. Thanks for the help
    "This space intentionally left blank."
  10. #10  
    Alright, I tried a hard reset. Before reloading all my software I was able to send a picture via e-mail with no problems. As soon as I hot sync'd, I got the garbled text again. I deleted my e-mail account, and then reloaded it in, but still same results. It must be some type of software glitch, just have to find it.
  11. #11  
    You can now attach any file in ram or on the external card to HS/Palm Mail with SendIt. send any file anywhere. check it out www.toysoft.ca/sendit.html
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  12. #12  
    I am able to attach pictures through the basic MMS that is supplied with T600 and send them to other email users.

Posting Permissions