Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 239
  1.    #101  
    Quote Originally Posted by xpanmanx
    Geoff, the default Treo screen lock sometimes stays locked and causes missed events, such as alarms, BackupBuddy VFS auto-backups. The Butler screen lock does not cause these events to be missed.
    xpanmanx,

    The TreoGuard key locking is designed to only lock the keys when an incoming call is received, and only until it is answered. It is not intented to lock the keys at other times. I don't anticipate changing that behavior. If you want more sophisticated features, you can try my PocketProtector family of products (PocketProtector and PocketProtector+). Both are designed as a replacement for the standard Keyguard feature.

    Geoff
    Last edited by geakware; 10/01/2004 at 09:11 AM.
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  2. #102  
    Quote Originally Posted by geakware
    I've updated the attachements in the first post with a new version (1.4.04b) that should fix this problem. You can also download the file from here. Let me know how it works for you. Geoff
    Hi Geoff, I'm happy to report that this version works great on my GSM T600. I now can answer & hang up calls when I assign them to any of the 4 app keys.

    Just wondering... I noticed that there are 2 sperate functions: ignore call (when a call rings in) and hang up (when a call is ongoing). Any chance to merge these 2 together into one combo-function? I would like to use the same button to ignore a call when it is ringing, and also hang up after I've finished talking.
  3. #103  
    Quote Originally Posted by rudychow
    Hi Geoff, I'm happy to report that this version works great on my GSM T600. I now can answer & hang up calls when I assign them to any of the 4 app keys.

    Just wondering... I noticed that there are 2 sperate functions: ignore call (when a call rings in) and hang up (when a call is ongoing). Any chance to merge these 2 together into one combo-function? I would like to use the same button to ignore a call when it is ringing, and also hang up after I've finished talking.

    But ONLY as a user selectable option PLEASE. I would hate to have this feature. I currently use one of the volume keys as a "ignore caller" and that is perfect especially when the phone is on my hip. And when I am talking, I have the mail hard button set to the hang up caller and that is perfect since that hard button is not important for access inside the phone application and is perfect as a hang up button especially when the screen is off.
  4.    #104  
    Quote Originally Posted by MacInfo
    But ONLY as a user selectable option PLEASE. I would hate to have this feature. I currently use one of the volume keys as a "ignore caller" and that is perfect especially when the phone is on my hip. And when I am talking, I have the mail hard button set to the hang up caller and that is perfect since that hard button is not important for access inside the phone application and is perfect as a hang up button especially when the screen is off.
    I probably won't get this implemented until the next release. When I get to it, I'll keep both of your suggestions in mind.

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  5.    #105  
    Quote Originally Posted by MacInfo
    Like the new features and are working great.

    One request:

    Can you add an additional option to allow for a 30 sec. delay to turn on the Radio. Basically the same feature as Profeo Lite. This helps especially when you may have some applications that don't play nicely when you get a radio activation. This way you can stop them before the radio is activated. I find this feature very useful.

    Thank you.
    Mac,

    I just updated the first post with a new version (1.4.06b) that addresses this. Let me know what you think.

    To everyone else, please give it a try as well.

    If you don't want to navigate back to the first post, you can download it here.

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  6. #106  
    The 30sec. delay is NOT working. Once the Treo is rebooted, the Radio is immediatly turned on. :-(
  7. #107  
    Yep, 30 sec. delay is not functioning. Bummer.
    .
  8.    #108  
    Quote Originally Posted by MacInfo
    The 30sec. delay is NOT working. Once the Treo is rebooted, the Radio is immediatly turned on. :-(
    Mac,

    I think I misunderstood what you were asking for. I made the delay so that it only happens for scheduled radio on/off events and not after a reset. I probably should have investigated Profeo more in depth. I've posted a newer version (1.4.07b) that does what you're wanting in addition to what I added for 1.4.06b. Get it here.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  9. #109  
    Awesome! That was a blazing fast update. It's developers like you that make me glad to have invested in their software.
    .
  10. #110  
    I agree 1000000% Thank you!

  11. #111  
    a few quick notes. Last night I was playing around with the new version and I had set the time to 12:05am. And then a message popped up saying that it will be turning off in 30 sec. (like this message) I then clicked on OK and waited. 30 sec. went by and nothing happened! On another occasion, I got the message and when I didn't click on nothing it DID turn off the cell connection. I have not played with it too much since but that was kinda strange since the message also had a selection of no and cancel or snooze (I think).
  12. #112  
    One more bit of info but this time a crash.

    I just just synced to my desktop and the Treo was in it's cradle. I use Chatter so I am sure during some point Chatter was checking mail in the background. The screen was off and a short while later I noticed I had a white screen freeze. I soft rest and checked system error log and it said crash occurred while running TreoGuard. Preferences.c, Line:271,PrefDB Open Error.

    This is actually not the first time this happened. It also happened earlier in the day yesterday.
  13. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #113  
    I'm just trying this out. The "lock ringer volume" is *great*, as I sometimes find the volume down for no apparent reason. However, I had been using the volume up button to launch "Quicklaunch" from zLauncher, and this no longer works. I realize this may not be possible, but would there be any way to "lock" the ringer volume, without completely disabling other apps from still using the volume buttons (such as zLauncher and Butler). Thanks--
  14.    #114  
    Quote Originally Posted by MacInfo
    a few quick notes. Last night I was playing around with the new version and I had set the time to 12:05am. And then a message popped up saying that it will be turning off in 30 sec. (like this message) I then clicked on OK and waited. 30 sec. went by and nothing happened! On another occasion, I got the message and when I didn't click on nothing it DID turn off the cell connection. I have not played with it too much since but that was kinda strange since the message also had a selection of no and cancel or snooze (I think).
    Quote Originally Posted by MacInfo
    One more bit of info but this time a crash.

    I just just synced to my desktop and the Treo was in it's cradle. I use Chatter so I am sure during some point Chatter was checking mail in the background. The screen was off and a short while later I noticed I had a white screen freeze. I soft rest and checked system error log and it said crash occurred while running TreoGuard. Preferences.c, Line:271,PrefDB Open Error.

    This is actually not the first time this happened. It also happened earlier in the day yesterday.
    I'm looking into these issues and will let you know what I find. Anyone else experiencing the same problems?

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  15.    #115  
    Quote Originally Posted by pdadoc
    I'm just trying this out. The "lock ringer volume" is *great*, as I sometimes find the volume down for no apparent reason. However, I had been using the volume up button to launch "Quicklaunch" from zLauncher, and this no longer works. I realize this may not be possible, but would there be any way to "lock" the ringer volume, without completely disabling other apps from still using the volume buttons (such as zLauncher and Butler). Thanks--
    pdadoc,

    The feature to lock the ringer volume is intended for those, such as myself, who don't use another application to make use of the volume buttons. Applications, like Butler, that remap these buttons should already prevent accidental adjustment of the ringer volume. I'll look into what I can do to make the buttons function with some of these other applications, but I can make no promises.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  16. kevp913's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
    #116  
    The new beta is working great for me. no problems.
  17. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #117  
    Geoff-

    Thanks for looking into the lock volume issue. I can tell you that although I use Butler (I do NOT, however, use the volume button feature of Butler- it is not enabled), and have been using the volume button to control quicklaunch from zlauncher, I do occasionally miss calls because somehow my volume is very low (even though I always keep it at max). Yours is the only app I'm aware of that truly *locks* the volume, which is great and appreciated. If you can "get back" functionality for allowing the volume button to be used with quicklauncher, that would be a great bonus. Thanks!
  18. #118  
    I'm trying to get the volume down button to ignore calls but for some reason that isn't working for me. Is this working for anyone else?
  19. #119  
    I've noticed that this only happens when Lightwav picture caller ID is used.
  20. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #120  
    Is anyone using the app Soundoff with Treoguard (Soundoff is a great little app to let you know the treo sound is off when you power on). If using Soundoff, and the switch on top of the treo is in the mute position (no sound), when I receive a call the phone does NOT vibrate. Instead, I just get the "Sound Off" splash screen, which then becomes blank. If Soundoff is NOT enabled, the phone vibrates normall on an incoming call. There appears to be some interaction between Soundoff and Treoguard that is not working well...This only happens if the switch is moved to the mute position while the treo is off, and the "autodetect ring switch" is checked.
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions