Page 2 of 12 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 239
  1. #21  
    Geoff, I too just updated to 1.20-SPR. Been a long time registered user of TreoGuard - love this app. After reinstalling v1.2, it now asks if I want to install FakeCarKit because it detected a CarKit app in the new ROM. So I did. I have it set to turn off after 15 sec. It does blank the screen but comes back on a second later. So I uninstalled FakeCarKit and it worked on a few calls blanking the screen as it's supposed to until I soft reset. Now it blanks the screen and comes back on again. Tried installing FakeCarKit again. Still comes back on. Tried other combinations, still no dice. It can't be another app because this is the first app I installed after a hard reset to new ROM. Haven't tried your new beta though - I will when I have time. This app is a must have for me and have been using it since it was PhoneGuard beta. I also like the new voice capabilities of the new ROM. So I'm hoping there's a fix soon. Thanks in advance.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  2.    #22  
    Quote Originally Posted by emfletcher
    I'm new to treoguard and have not been able to figure this out. Is there a way to hang up a call without having to turn the screen back on, disable keyguard and hit hang up? It would be nice to assign a button, like the center, to hang up a call.
    I'm hoping to add something like this in a future release. For now, you can eliminate one of the steps you mention above by selecting 'Disable Keyguard when off'. This prevents Keyguard from activating when you turn the screen back on. With this checked, the steps are:

    1. Turn the screen back on.
    2. Hang up.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  3.    #23  
    Quote Originally Posted by bclinger
    Geoff, I just upgraded the firmware on my Sprint Treo 600 to the latest, 1.20-spr and now Treoguard will not properly launch (the white screen of death), unless I install fake car kit. Otherwise it works ok.

    Ben
    Ben,

    FakeCarKit used to only be necessary on GSM phones. PalmOne has included the CarKit.prc application in ROM for the Sprint phones, so it is now necessary for everyone.

    Let me know if you have any other problems.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  4.    #24  
    Quote Originally Posted by ChemEngr
    Geoff, I too just updated to 1.20-SPR. Been a long time registered user of TreoGuard - love this app. After reinstalling v1.2, it now asks if I want to install FakeCarKit because it detected a CarKit app in the new ROM. So I did. I have it set to turn off after 15 sec. It does blank the screen but comes back on a second later. So I uninstalled FakeCarKit and it worked on a few calls blanking the screen as it's supposed to until I soft reset. Now it blanks the screen and comes back on again. Tried installing FakeCarKit again. Still comes back on. Tried other combinations, still no dice. It can't be another app because this is the first app I installed after a hard reset to new ROM. Haven't tried your new beta though - I will when I have time. This app is a must have for me and have been using it since it was PhoneGuard beta. I also like the new voice capabilities of the new ROM. So I'm hoping there's a fix soon. Thanks in advance.
    Any luck with the new Beta?

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  5.    #25  
    I've created a new beta (1.3.02b) available at http://www.geakware.com/treoguard/do...d_v1_3_02b.zip. This new beta fixes the problem some of you have reported with the Volume Up key not answering calls.

    Unless you already have 1.3.01b installed, you'll have to uninstall TreoGuard and FakeCarKit.prc before installing the latest version.

    Let me know if you find any other problems with the beta.

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  6. #26  
    As a new Treo 600 user, this is a must have app and the 1st I've loaded. It works great (including the volume up key fix) and judging by the threads on the subject, you've more than earned the fee charged! Thanks much and great work!

    Bill
  7. #27  
    Geoff - as of the last two beta versions, I am unable to turn off the screen manually using the powerbutton (button #4). The screen turns off per it's configured timeout, however, I cannot manually do this..

    I'm running the latest firmware and have tried deleting the FakeCarKit it installed (I am on a CDMA SprintPhone)... any thoughts?

    L
    Lee Ladisky
  8.    #28  
    Quote Originally Posted by Leeladisky
    Geoff - as of the last two beta versions, I am unable to turn off the screen manually using the powerbutton (button #4). The screen turns off per it's configured timeout, however, I cannot manually do this..

    I'm running the latest firmware and have tried deleting the FakeCarKit it installed (I am on a CDMA SprintPhone)... any thoughts?

    L
    Lee,

    It's hard to say what the problem might be without knowing what your TreoGuard settings are, what (if any) application is mapped to button #4 and what other applications are installed that might conflict. Does the main power button toggle the screen?

    At this point, I can only suggest the obvious: have you checked the 'Power buttons toggle screen' checkbox?

    If my obvious suggestion doesn't solve the problem, feel free to PM me with some additional details.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  9.    #29  
    Quote Originally Posted by bdeg55
    As a new Treo 600 user, this is a must have app and the 1st I've loaded. It works great (including the volume up key fix) and judging by the threads on the subject, you've more than earned the fee charged! Thanks much and great work!

    Bill
    Bill,

    I'm glad that you find TreoGuard essential!

    I hope to make it even better with time. The TreoCentral community has been great in helping to develop TreoGuard and many other products for the Treo 600. If you have any suggestions, don't hesitate to let me know.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  10. #30  
    Quote Originally Posted by geakware
    Any luck with the new Beta?

    Geoff
    Just installed 1.3.02b with FakeCarKit. So far so good. Will report back in a week if auto off problem has been resolved. Thanks Geoff.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. #31  
    I installed it without FakeCarKit and it is working fine.

    Ben

    ------------

    Quote Originally Posted by ChemEngr
    Just installed 1.3.02b with FakeCarKit. So far so good. Will report back in a week if auto off problem has been resolved. Thanks Geoff.
  12. #32  
    Thanks for the update, Geoff. So far so good.
  13. #33  
    Hi Geoff,

    Happy to report that version 1.3.02b works great.
    Side volume buttons to answer/hang up calls is working perfectly.
    Now all that's left is an option to answer/hangup calls using the app buttons.
  14. #34  
    Quote Originally Posted by ChemEngr
    Just installed 1.3.02b with FakeCarKit. So far so good. Will report back in a week if auto off problem has been resolved. Thanks Geoff.
    It worked fine after first install. Turned wireless off at night and back on in the morning. Auto off problem was back. So I disabled TreoGuard, exited the app, went back in and re-enabled it. Auto off working again. At least I found a fix. I'll try it without FakeCarKit next time and report my findings. Thanks Geoff.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  15. #35  
    Quote Originally Posted by ChemEngr
    It worked fine after first install. Turned wireless off at night and back on in the morning. Auto off problem was back. So I disabled TreoGuard, exited the app, went back in and re-enabled it. Auto off working again. At least I found a fix. I'll try it without FakeCarKit next time and report my findings. Thanks Geoff.
    Without FakeCarkit auto off works most of the time. I have found that auto off does not work intermitently when receiving calls. During the times the screen doesn't blank automatically, I can press the power button to do it. Geoff, I remember you have a Sprint 600. Have you updated your firmware and have you gotten TreoGuard to work flawlessly? Thanks for your great support.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  16. #36  
    So do we need to install FakeCarKit or not? Question is in reference to GSM Treos.
  17. #37  
    It seems pretty much optional on my Sprint Treo 600. I have not noticed any differences. I installed it just for kicks about a week after installing the beta. Ben
  18. #38  
    I finally found what I was looking for - the ability to turn off the screen while talking. This is SO cool. The only problem is when I get a call while I'm on the phone, the screen doesn't re-black out, either automatically or by pressing the power-off button...

    In any case, does anyone know approximately how much battery life this saves? Say, if I can talk for 5 hours on the phone, how long could I talk for with the screen off?
    <a href="http://www.terriblemovies.com">TerribleMovies.Com</a>
  19. #39  
    Glad to see you fixed the carkit problem. I have a question though. Is it possible to adjust the volume during the call when the screen is blacked out? On my T600 (sprint) the volume keys do not work when the screen goes black. They will only work after I hit the power button and re-enter the phone application. I routinely want and need to change the volume settings during a call.
  20. #40  
    I was having similar reliability problems with/without the carkit on Sprint with the 1.2-SPR firmware update. I'm happy to say a delete and reinstall seems to have made it work again. I'm leaving the carkit in memory even though I don't appear to need it
Page 2 of 12 FirstFirst 1234567 ... LastLast

Posting Permissions