Results 1 to 8 of 8
  1.    #1  
    I have problems gettig my T600 to send MMS messages. I get an communication error ecverytime i try.
    I have an TDC (Danish telephone company) service. They don't have a automatic setup for the T600 so I have to do it manually.
    Their setup inf to me is:
    APN =mms, username=tdc, Passw=none/blank, MMSC adr=http://192.168.241.114:8002, Sessionsstate=continuously, Datacarrier=GPRS, Ipadr=194.182.251.15

    I have created a GRPS setup for the mms communication called tdc-mms in network. In it I have set: Type=GPRS, User=tdc,APN=mms
    In MMS app, prefs i have entered: MMS gatew=194.182.251.15, MMSC URL=http://192.168.241.114, MMSC port nr=8002, Network profile custom=tdc-mms

    I can se that the mms sending is turning the GPRS on after I click on the send button. It keeps on sending for approx 30 seconds. After that I get the error: "MMS problem, Connection problem".

    I have registrered the MMS service with the serviceprovider. I have tried their helpdesk but they don't know the Treo 600 i Denmark.

    Other GPRS connections work ok. I can use the mail app to connect and browse the internet through another GPRS profile.

    My T600 is Firmware 3.05 Software is Treo600-1.12-ROW, Hardware B

    Can anybody help me gettingMMS working?
  2. #2  
    I was only able to make mine work after being passed to several levels of customer services help from T-Mo.
    First they told me that my phone device needs to be identified in thwir system as a data device.
    Next, they had to register the device as MMS capable.
    Next, they have to set my device as a device that can recieved not only text but also pictures.
  3. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #3  
    Quote Originally Posted by jensk
    I have problems gettig my T600 to send MMS messages. I get an communication error ecverytime i try.
    I have an TDC (Danish telephone company) service. They don't have a automatic setup for the T600 so I have to do it manually.
    Their setup inf to me is:
    APN =mms, username=tdc, Passw=none/blank, MMSC adr=http://192.168.241.114:8002, Sessionsstate=continuously, Datacarrier=GPRS, Ipadr=194.182.251.15

    I have created a GRPS setup for the mms communication called tdc-mms in network. In it I have set: Type=GPRS, User=tdc,APN=mms
    In MMS app, prefs i have entered: MMS gatew=194.182.251.15, MMSC URL=http://192.168.241.114, MMSC port nr=8002, Network profile custom=tdc-mms

    I can se that the mms sending is turning the GPRS on after I click on the send button. It keeps on sending for approx 30 seconds. After that I get the error: "MMS problem, Connection problem".

    I have registrered the MMS service with the serviceprovider. I have tried their helpdesk but they don't know the Treo 600 i Denmark.

    Other GPRS connections work ok. I can use the mail app to connect and browse the internet through another GPRS profile.

    My T600 is Firmware 3.05 Software is Treo600-1.12-ROW, Hardware B

    Can anybody help me gettingMMS working?
    This sounds bit like my problem. If you have filez delete the saved pref "netw" and I bet it will send. But, when you connect to blazer or send/ receive email the pref "netw" will be created again and it won't send. I can't figure it out......
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  4.    #4  
    Quote Originally Posted by Hicks
    This sounds bit like my problem. If you have filez delete the saved pref "netw" and I bet it will send. But, when you connect to blazer or send/ receive email the pref "netw" will be created again and it won't send. I can't figure it out......
    I can't find the netw. I do find a network_netw_p. But I can't delete it. When I try i get an error msg: An error prevented the file from being deleted 539.

    Jens
  5. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #5  
    If you're using Filez, delete it from the "saved pref" option, you can't delete it from the main filez screen.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  6.    #6  
    Quote Originally Posted by Hicks
    If you're using Filez, delete it from the "saved pref" option, you can't delete it from the main filez screen.
    I tried deleting netw but it idn't help. It is really an anouing situation. My carrier support all kinds of devices like Nokias and PDS like Q2020. They DO NOT support the T600 and i can't get the mms part to work.

    Is there anybody out there that uses the t600 with the danish carrier TDC (the largest in the denmark) and who has the mms part working?

    I am wondering if iot is a timeout problem since the textpart of the message comes through when recieving but not the pictures.
  7.    #7  
    I have found the solution to the mms failed connection with TDC. To those of you who are using TDC as carrier the solution is:

    In prefs - network setup the gprs
    Make a service by the name of tdc-mms
    connection = GPRS
    user name = tdc
    apn=mms

    In MMS preferences
    chose custom - edit:
    mms gateway adress = 194.182.251.15
    mmsc url = http://192.168.241.114:8002
    mmsc port numer = 9201
    network profile - custom set to tdc-mms

    Good luck
    JensK
  8. #8  
    Hi.

    Thanks JensK,

    The settings worked on my treo 600 almost 4 years after your post, amasing!! :-)

    Regards.
    Mikael.

Posting Permissions