View Poll Results: Does your Treo turn on by itself at 3:30 a.m.?

Voters
382. You may not vote on this poll
  • Yes

    220 57.59%
  • No

    68 17.80%
  • I Don't Know

    67 17.54%
  • I Don't Care

    27 7.07%
Page 1 of 8 123456 ... LastLast
Results 1 to 20 of 152
  1.    #1  
    Does your Treo's screen turn on by itself at 3:30 a.m.? You may not know if your sleeping, but for those of us who charge our devices overnight next to our beds, the screen will stay on all night.

    The way to test this: go to system preferences --> date & time --> uncheck "Enable Local Network Time".
    Enter a new time of 3:29 am and wait one minute.
  2. #2  
    What is the Deal why does it do this?
  3. #3  
    Yes! What the hell is the deal with this. I just bought my Treo a week or two ago and its not even activated yet and it does this. I have Zlauchner and the SPCS 1.20 update. A few games and a couple other little programs but whats the deal with this? I tried that unchecking the enable network time thing and put in the time as 3:29 AM and it turned on by it self and turned off after two minutes(thats the preset auto-off time I set). Thats weird. SPCS 1.20 update glitch? Its kind of annoying and a little scary that it just does it on its own for no reason really. Maybe its trying to send your personal information back to PalmOne while you sleep.....probably not but definitly something to look into
  4. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #4  
    It happenes to me too. Perhaps we can find a common denominator among those that have the 3:30am screen wakeup.

    I'm using a PalmOne branded 600. 1.20-SPR (Sprint). Hardware C.

    I also use ZLauncher.
  5. #5  
    Do you have any floating events in your calendars? Visors used to wake up at midnight to advance floating events in the DateBK+ application. This could be the culprit.
  6. #6  
    This must be a CDMA issue only. I do not have checkbox for "Enable Local Network Time". Anyway, I tried setting time to 3:29AM and waited, my phone still did not turn on.
  7. #7  
    Very interesting. Mine does it and it's not the calendar's Float advance, since I never enabled it.
  8.    #8  
    This is not a 3rd party effect or floating item issue. So far, I haven't heard of anyone with either the old firmware or GSM phone having this issue.

    On the other thread covering this topic, someone mentioned something about the new e-mail app as a possible culprit. I am considering getting rid of this app from ROM since I am not using it, but I am not sure which files to delete (using filez) and how would I get them back (transfer to SD card then back?)

    This wouldn't bother me much except that the screen won't shut off if it's in the cradle!! I have tried exchanging the time from a.m. to p.m. (so I know what time it is) but then my datestamp is off.
  9. #9  
    Strange! i just did this on my GSM 600 and it turned on almost immediately! I actually set the time to be 3:29a and it turned on about 5 sec after i turned it off. Same result when it was set to 3:28a.
  10. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #10  
    Quote Originally Posted by Poryphyron
    Do you have any floating events in your calendars? Visors used to wake up at midnight to advance floating events in the DateBK+ application. This could be the culprit.
    No floating events in my calendar.
  11. #11  
    it's not because of a scheduled backup is it? i have backupbuddy vfs and i think it's set to backup every day around that time. i'm not sure though.
  12.    #12  
    It's not BackupBuddy. Mine is set at 7pm. Others with this problem don't have it.

    Anybody have this with the old firmware?
  13. #13  
    I have no floating appointments or backup buddy. Its probably got nothing to do with Sprint either since my treo isnt even activated yet. It sounds like a treo software problem. Someone with the old update try this and see if the update caused it
  14. #14  
    interesting . . . i actually noticed this about a week ago. I woke up around 3:30 or so and my wife's and my treo 600 were both on. It was kinda freaky . . . i was worried there had been a power surge or something like that.

    its probably just palmone downloading all of our confidential and private information off of our treo's. They do that every night at 3:30 am.
  15. #15  
    I have Sprint, and as I had mentioned in a previous thread, this just started happening to me (or at least I first noticed it recently).

    A couple things I have noticed about the phone turning on at 3:30am
    - It happens if Wireless mode is ON or OFF
    - I have two phones, both Hardware Rev C, Firmware 1.20. However, one is a Handspring branded phone, the other is a PalmOne branded phone... this happens to both of them.
    - I have the SprintPCS Mail application set to auto check for mail between 10am and 10pm, yet whenever the phone turns on at 3:30am, it checks for mail... this is the most annoying thing since it often wakes me up telling me I have new mail
    - I called SprintPCS Tech Support, and was routed to Teir 2 Support. When i mentioned this problem, they had never heard of it
    - I have "Auto-off After" set to 2 minutes. So even if the phone is in the charger, my phone turns off after 2 minutes.

    So, although this is a little bit of a pain, the only really annoying part is Mail doing an "auto check" in the middle of the night. So, if anyone has any idea how to make sure Mail doesnt do an auto check (when its not supposed to), that would be a big help!

    Thanks!
  16. #16  
    Quote Originally Posted by Audemars
    if anyone has any idea how to make sure Mail doesnt do an auto check (when its not supposed to), that would be a big help!

    Thanks!
    Possible workaround. Use one of the profile programs. A timed profile with mail checking enabled (10am-10pm) and a profile with mail checking disabled (10pm-10am).

    HTH,
    Joe
  17. #17  
    Quote Originally Posted by GalenMD
    On the other thread covering this topic, someone mentioned something about the new e-mail app as a possible culprit.
    It seems to be the email app that was included with the updater.

    I did a warm reset, then removed everything associated with the app.(including EMail_HsDm_appl_a68k).
    I then changed the time to 3:28am. 2 minutes later, the phone turned on and the EMail_HsDm_appl_a68k was back in there.

    Now if somebody can figure out how to delete the app from the phone permanently, I'm sure it would stop this from happening.
  18. #18  
    The email application is only one of a plethora of changes in the new ROM. I don't think it is the only possible culprit. This is more likely to be a simple bug. The mail application should do nothing on its own unless you have set the timed email pickup.
  19. #19  
    The email app has never been used on my phone. How would you explain it being activated by the phone turning on at 3:30am and only at that time?

    If I turn the phone on manually at any other time without the a68k present, it doesn't activate it. Only when it turns on by itself at 3:30am does this occur.
  20.    #20  
    Quote Originally Posted by cferd
    It seems to be the email app that was included with the updater.

    I did a warm reset, then removed everything associated with the app.(including EMail_HsDm_appl_a68k).
    I then changed the time to 3:28am. 2 minutes later, the phone turned on and the EMail_HsDm_appl_a68k was back in there.

    Now if somebody can figure out how to delete the app from the phone permanently, I'm sure it would stop this from happening.
    This is interesting. I don't think it's the email app itself, but something in ROM that triggers an e-mail retrieval or something, hence the re-install of the above-named file. Whatever is triggering the wake-up has to be the same culprit.
Page 1 of 8 123456 ... LastLast

Posting Permissions