View Poll Results: Does your Treo turn on by itself at 3:30 a.m.?

Voters
382. You may not vote on this poll
  • Yes

    220 57.59%
  • No

    68 17.80%
  • I Don't Know

    67 17.54%
  • I Don't Care

    27 7.07%
Page 5 of 8 FirstFirst 12345678 LastLast
Results 81 to 100 of 152
  1. Loondog's Avatar
    Posts
    153 Posts
    Global Posts
    200 Global Posts
    #81  
    Quote Originally Posted by Poryphyron
    I got a response from the palmOne tech support escalation team: the phone is resetting network time to ensure it is accurate. People had complained in the past that the phone was one hour out of synch after the DST changes until they cycled the radio on/off. Mystery closed.

    We know the cause (see the above quote from Poryphyron) from page three of this thread. I guess the screen has to turn on to reset the network time because Sprint can't make changes to the Treo while it is sleeping, and it can't be "awake" and have the screen off at the same time.

    Correct me if I am wrong.
    Anyone?
    Anyone?
  2. #82  
    I don't know whats going on. But it sucks when your in the bed with your woman at 3:30am and your phone lights up the whole place & her mind is running as to who could be eitther- a.) calling you OR b.) sending u a text msg. I tried to explain to her but she wasn't hearing me AT ALL. Now I'm just going to send this forum to her and this will help save my ****. thanks everybody!
  3. #83  
    Quote Originally Posted by Loondog
    We know the cause (see the above quote from Poryphyron) from page three of this thread. I guess the screen has to turn on to reset the network time because Sprint can't make changes to the Treo while it is sleeping, and it can't be "awake" and have the screen off at the same time.

    Correct me if I am wrong.
    Anyone?
    Anyone?
    According to my brother, who is a tech at Sprint PCS here in Kansas City, Sprint also terminates service at 3:30 a.m. for non-payment. Their network reset and active service signals are sent during as he calls it "clear service" (low activity) hours. At least that was his explanation.
  4. #84  
    Looks like we need a new app - Keep screen off at 3:30am.prc
  5. #85  
    mine only wakes up at 3:30am if i am charging it. if i do not have the cable in, it does not wake up.
  6. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #86  
    Quote Originally Posted by Loondog
    We know the cause (see the above quote from Poryphyron) from page three of this thread. I guess the screen has to turn on to reset the network time because Sprint can't make changes to the Treo while it is sleeping, and it can't be "awake" and have the screen off at the same time.

    Correct me if I am wrong.
    Anyone?
    Anyone?
    This is odd becuase the last few times I've noticed mine turning on at 3:30, the wireless mode was off. And since network time requires you to have wireless-mode on to synchronize....

    I've heard people say that PPC's turn on after midnight to advance the calendar and appointment alarms for the next day. Maybe THIS is the reason for the Treo turn-on?
    Regardless, I don't see what the big deal is here, except for those who's screens never turn off.
  7. #87  
    the dude that created this bug (on purpose, of course) did it to confound us and is reading the progression of this thread, laughing his head off at all of us running in circles!!!!
  8. #88  
    did the test on my unbranded handspring GSM version and it doesn't wake up.
    My guess would be it's something provider-related ... good luck
    water created humans to carry it up hills
  9. Loondog's Avatar
    Posts
    153 Posts
    Global Posts
    200 Global Posts
    #89  
    Quote Originally Posted by PitbuLL
    did the test on my unbranded handspring GSM version and it doesn't wake up.
    My guess would be it's something provider-related ... good luck

    Yes this only happens on SPRINT phones
  10. #90  
    It happens on my phone every night i have it on the charger. i'm not quite sure if it does it while off the charger.. I have Sprint, 1.20, rev b
  11. #91  
    Posted this yesterday in another thread...
    http://69.64.37.197/forum/showthread.php?t=51222&page=2

    I'll add it here to since this issue is pretty hard to understand.
    __________

    This is a Sprint only (I think) issue. The answer (paraphrased below) is in some other thread that I don't care to look up and reference right now.

    Anyway, the sprint firmware application (Date & Time--in ROM and visible using Zlauncher or similar file manager) generates a "silent" alarm for everyday at 3:30am. You can see this using the utility app called Alarm list (attached) which shows you all pending OS alarms and what apps have set the alarm.

    The proposed theory is that this alarm is for the phone to update it's local clock with Sprint's network time. This alarm happens regardless of whether the radio is on or off. I'm not sure if it happens if you have the "Enable Local Network Time" button under preference unchecked (off). Someone could test this and let us know (for those of us who care and are bothered by this.)

    If you are bothered by the light, then there might not be much you can do besides keep the Screen covered. I keep it in the Handspring cover that came with the phone and don't even notice this. (I also have Botzam Backup scheduled for 3:00am which also requires the screen to come on)
    If you are bothered by the battery drain, doesn't the auto off feature take care of this? The phone won't stay on all night will it? Mine doesn't.

    Did I miss anything? I can find the other thread if anyone wants to see the first answer to this question.

    John

    ______

    Also....

    OK, I couldn't resist looking up the other threads on this for you guys... the best one IMO seems to be....

    http://discussion.treocentral.com/s...33&page=1&pp=20

    It is 5 pages long, but for those of you using "Stay on in Cradle" type applications whose phones don't turn off after the 3:30 am Date and Time wakeup, this thread seems to be the place to look for a solution. I don't use this functionality, so I didn't read it thoroughly enough to give you an answer here.
    Attached Files Attached Files
  12. #92  
    Quote Originally Posted by greenawayj
    I'm not sure if it happens if you have the "Enable Local Network Time" button under preference unchecked (off). Someone could test this and let us know (for those of us who care and are bothered by this.)
    I think most of us unchecked the "Enabled Local Network Time" and set the time to 3:29am in order to test this "feature." I know I didn't wake up at 3:30am just to see if the phone was on.

    Anyway, it still did it. As a matter of fact, as soon as you recheck the "Enable Local Network Time" it resets the time. It also seems to do it anytime you turn wireless on, or come back from a different network, or a host of other things. So it makes me wonder why they bothered with the 3:30am thing.

    --TechDude
  13. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #93  
    Weird thing I've noticed lately, my Treo has turned itself on at exactly 3:02am on some mornings. In all cases, my wireless-mode was off. Must by a 3rd party app, but I can't figure out which one.
    Has anyone else noticed this?

    (BTW, mine does turn on at 3:30 too like every other Sprint user)
  14. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #94  
    I'm using OnCradleOn to keep my Treo on when in the charging cradle. This works fine for me during the day, but causes a problem in the evening due to the 3:30am wakeup. Before I go bed, I turn off my Treo's screen, but at 3:30am it turns on again and then stays on until I shut it off.

    Does anyone know of an "OnCradleOn" type program that includes an option to automatically disable this feature during certain times of day?

    This problem wouldn't exist except for the 3:30am wake up.

    Thanks.
  15. #95  
    Apologize for length. I am in Canada and on Rogers AT&T service. I have a new Treo 600 which over the past few weeks has acted strange. I go to bed at night with my treo nearby(not charging), and I check it before going to sleep, everything is fine, wireless mode "on". When I wake up the next morning, I have noticed on about 9 occasions in 6 weeks that the wireless mode is "OFF". Turning wireless back on, everything is fine. Once, I did wake up at around 4:45am and noticed that the screen was on, and the wireless mode off. I phoned Palmone support (pretty useless) but they could not help other than suggest I do a hard reset, which I did. I tried the new firmware update that recently came out, but the same thing happened after the update. I need my phone to be on "all the time" so I got very paranoid about my phone turning off in middle of the night. I found an appllication called "Radio Control" that lets you have your Treo wireless mode come on or turn off at user defined times, and also forces wireless mode "on" after a reset. I tested it and it seemd to work fine. However, even afer installing it, I had two occasions where when I checked it at 6:00am when I wake up, the wireless was off. This means that either the problem is occuring after 4:30am (when I have wireless come "on") or the problem disables the program. I checked the error log (#*377)to see of the Treo had crashed, but it hadn't. From reading this thread, it looks like it may be an application program problem. I am at my wits end on this, so am trying to find a way to figure out problem. If any other members are having this problem also with Rogers, I would appreciate their help/solutions. Perhaps a list of common programs may help find the cuplrit. Other than this headache, I love my Treo.

    Forgot to add my phone is a GSM version, anf that this problem does not happen every night. Oddly, it usually happens when I am not watching it. Any time I have checked at 3:30am, screen has never come on.

    Quote Originally Posted by Minsc
    Weird thing I've noticed lately, my Treo has turned itself on at exactly 3:02am on some mornings. In all cases, my wireless-mode was off. Must by a 3rd party app, but I can't figure out which one.
    Has anyone else noticed this?

    (BTW, mine does turn on at 3:30 too like every other Sprint user)
    Last edited by kbensmiller; 07/16/2004 at 10:27 PM. Reason: Additional info needed
  16. #96  
    bump b/c this problem is annoying and drained 3/4 of my battery - the treo was not plugged in.
    www.bubblespeed.com
  17.    #97  
    Try installing Profiles.
    This app has given me a partial fix. The screen still turns on, but goes off after 30 seconds. Activate the "General" section and set the option "StayOnWhenPlugin" to Off.

    By the way, I have attempted to contact palmOne on this issue several times without success.
  18. #98  
    Mine lights up at 03:30 also. I called Sprint, and they wanted me to bring in the phone to be checked, in other words, they had no clue. I told them to ask Handspring about it. I never received a reply. I hope someone finds a "cure" for this. Now I put a a pad over the phone at night. I hate to do this because I wake up before dawn to go to work and it was nice to have the alarm and light come on each morning.
  19. #99  
    [PHP]--------------------------------------------------------------------------------

    Posted this yesterday in another thread...
    http://69.64.37.197/forum/showthread.php?t=51222&page=2

    I'll add it here to since this issue is pretty hard to understand.
    __________

    This is a Sprint only (I think) issue. The answer (paraphrased below) is in some other thread that I don't care to look up and reference right now.

    Anyway, the sprint firmware application (Date & Time--in ROM and visible using Zlauncher or similar file manager) generates a "silent" alarm for everyday at 3:30am. You can see this using the utility app called Alarm list (attached) which shows you all pending OS alarms and what apps have set the alarm.

    The proposed theory is that this alarm is for the phone to update it's local clock with Sprint's network time. This alarm happens regardless of whether the radio is on or off. I'm not sure if it happens if you have the "Enable Local Network Time" button under preference unchecked (off). Someone could test this and let us know (for those of us who care and are bothered by this.)

    If you are bothered by the light, then there might not be much you can do besides keep the Screen covered. I keep it in the Handspring cover that came with the phone and don't even notice this. (I also have Botzam Backup scheduled for 3:00am which also requires the screen to come on)
    If you are bothered by the battery drain, doesn't the auto off feature take care of this? The phone won't stay on all night will it? Mine doesn't.

    Did I miss anything? I can find the other thread if anyone wants to see the first answer to this question.

    John

    ______

    Also....

    OK, I couldn't resist looking up the other threads on this for you guys... the best one IMO seems to be....

    http://discussion.treocentral.com/s...33&page=1&pp=20

    It is 5 pages long, but for those of you using "Stay on in Cradle" type applications whose phones don't turn off after the 3:30 am Date and Time wakeup, this thread seems to be the place to look for a solution. I don't use this functionality, so I didn't read it thoroughly enough to give you an answer here.
    Attached Files alarmlist.zip (6.7 KB, 9 views) [/PHP]

    Good call! Ran the alarm utility and sure enough, there is a silent alarm for "date & time" at 3:30am. That explains why my treo is waking up at 3:30am but the real question is what is this really doing? Just for the record I am on Sprint with 1.20 FW.
  20. #100  
    I have Sprint, have not done the update (still on 1.0), and mine never goes on at 3:30 a.m. However, the other night it did come on at 1:40 EDT. The other thing it has started doing just in the past two weeks is coming on randomly when I go into the building next door to me. Really weird. I turn it off, it goes on in two minutes, I turn it off, it goes on again,... when I leave the building, it stops. Maybe the whole thing is an Easter egg, like the little yellow taxi!
Page 5 of 8 FirstFirst 12345678 LastLast

Posting Permissions