Results 1 to 7 of 7
  1.    #1  
    Hi,

    I have a T600, which I pre-ordered from Palmone back in Nov 03 for use with Cingular. They sent me an unlocked phone, since I didn't pre-activate. My provider is Cingular. Since my initial order I have had to replce my T600 twice. I am now on my third T600.

    I updated the firmware back in March 04, using the SIAM_INT_Updater. My phone's currently reads Firmware: 02.08 and Software: Treo600-1.09-INT.

    Now I am trying to update to the new CNG Updater 1.12 firmware, which I downloaded directly from Palmone. Everytime I try to install the update I keep getting the "This update is not compatilbe with your device" error, and the process stops. I even installed the CNG file directly into my phone, via hotsynch, and tryed running it from my phone. Still the same error.

    I checked in Palmone's FAQ section and it said if I get this error, then I am not using the correct updater. Granted, when I turn on/off wireless mode my phone says "Handspring" ever since I updated to the SIAM_INT_Update, but my provider is Cingular.

    How do I get my device to accept the Cingular updater?
    Do I have to get ahold of somekind of hacked Cingular firmware updater, do to the fact that I previously used the SIAM_INT?

    Any help would be greatly appreciated.

    Thanks
    gg
    " If it's not broken, tweak it - mess with it - mod it - alter it, until you break it. Then go out and buy another one =) "
  2. #2  
    You need to use the INT updater which isn't available yet. I've read where users have been able to upgrade an INT device using the 'Other" software. But that changes your string to ROW.
  3.    #3  
    Thanks for the quick reply.

    Is there a way to go back to an original Cingular firmware version, then upgrade into the new update?

    If I use the "Other providers" firmware updater, will I be able to use all the enhancements made for the Cingular network?

    Thanks
    gg1
    " If it's not broken, tweak it - mess with it - mod it - alter it, until you break it. Then go out and buy another one =) "
  4. #4  
    I have used token writer to change the int string to CNG. Token writer says completed sucessfully but when I try to update using the Cingular patch I still get the not compatable message and the info screen does not show CNG.

    Would love some of you more sophisticated users to lend me a hand here.
  5. #5  
    What does the phone info screen show?
    You've got multiple options. If it still shows INT then tokenwriter didn't finish.
    What version of firmware are you currently ask.
    Perhaps you want to post everything your phone info screen shows.
    (You do not need to post your Serial Number)
    GSM Treo 600 with Cingular
    New Avatar caused by:This Post
  6.    #6  
    Is there a working way to use Token to by pass the "Incompatible updater" error?

    Or..., does someone out there have the original firmware for Cingular? Maybe there is a way to "downgrade" back to original Cingular, then upgrade using the correct Cingular upgrader.

    Thanks
    gg
    " If it's not broken, tweak it - mess with it - mod it - alter it, until you break it. Then go out and buy another one =) "
  7. #7  
    there's a PRC file on mytreo.net. What I would suggest is that
    1.you download that PRC file.
    2.back up your data,
    3.do a hard reset,
    4.then create a new username.
    5.sync that prc file to the new username
    6.after the reset, it will tell you that it is not compatible, don't press ok, instead, press the reset button
    6.look for the d.c. app, then run it. It should then update your Treo, afterwards, do another hard reset then sync back to your old username.

Posting Permissions